Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12375
Latest: scuzzy
New This Month: 2
New This Week: 1
New Today: 0
Stats
Total Posts: 40218
Total Topics: 7083
Most Online Today: 70
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 65
Total: 65

Author Topic: Login is broken  (Read 3385 times)

0 Members and 1 Guest are viewing this topic.

Offline David8

  • Newbie
  • *
  • Posts: 18
    • View Profile
Login is broken
« on: October 21, 2010, 03:11:14 pm »
I think the latest Ver 1.0.6 has broken my login.  Many of my users are being directed to a page that is labled

"index.php (GIF Imange, 1x1 pixels)"

The URL called by clicking on login is:

http://[mydomain]/index.php?action=adpro;sa=v&id=1&l=2&m=0&t=1287691459

The behavior started when I installed the 1.0.6 upgrade. 

I am also not seeing the AdPro SMFHacks copywrite at the bottom of my pages.  Should I be seeing it?  And where?

David
« Last Edit: October 21, 2010, 03:19:27 pm by David8 »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15109
    • View Profile
Re: Login is broken
« Reply #1 on: October 21, 2010, 03:20:26 pm »
That happens when they try to login? Are they redirected to that page when they login?

That link is a tracking link for views for ad.
That link where it says l=2 refers to the overall footer ad placment. Did you add any code manual to any of the themes?

Copyright is only shown in admin and when you click on the advertise menu button
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline David8

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Login is broken
« Reply #2 on: October 21, 2010, 04:46:41 pm »
Nope, I am pure vanilla.  Many users with the same issue.  It occurs when you fill in your username and password and then click the Login button.  You get a blank page with the URL listed on my post above.

If I then click on my browsers back button and try again, it works fine.

Firefox tells me that the blank page is a 1x1 pixel GIF.

I just deleted two ads that were running at location Overall Footer and the problem disappeared.
« Last Edit: October 21, 2010, 05:01:36 pm by David8 »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15109
    • View Profile
Re: Login is broken
« Reply #3 on: October 21, 2010, 05:16:27 pm »
Can you reneable one of those ads then pm me the url to the site?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline David8

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Login is broken
« Reply #4 on: October 21, 2010, 05:24:00 pm »
Tomorrow I will put one back up and test.

Offline David8

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Login is broken
« Reply #5 on: October 23, 2010, 10:25:38 am »
The problem is connected with logging ad impressions.  If I clear the Count Ad Impressions check box the problem disappears.  If I check it, logout and login, problem.  It also seems to be associated with the location "Overall Footer".  Two other locations do not produce the problem.

I do note that when I hover over the [Edit] link on the Ad Locations page that the &id in the link goes 1,2,4,5 with the missing 3 coming after "Overall Footer".  Is there a missing Location or a code glitch?
« Last Edit: October 23, 2010, 10:37:53 am by David8 »

Offline David8

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Login is broken
« Reply #6 on: October 23, 2010, 11:46:31 pm »
Can you reneable one of those ads then pm me the url to the site?

You have the URL and FTP access.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15109
    • View Profile
Re: Login is broken
« Reply #7 on: October 24, 2010, 03:14:32 pm »
1.0.7
!Fixed bug on that on login could cause you to get redirected to the ad view impression link. Issue was SMF stores the last visited url in a session which caused it to log the  ad view impression page.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline David8

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Login is broken
« Reply #8 on: October 24, 2010, 03:22:02 pm »
Fix works fine.  Many thanks for the excellent support.  ;D

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
2137 Views
Last post April 06, 2010, 06:42:49 am
by SMFHacks
11 Replies
4825 Views
Last post January 22, 2011, 09:51:01 am
by SMFHacks
0 Replies
2307 Views
Last post February 28, 2011, 07:10:26 pm
by frustrated
3 Replies
1645 Views
Last post February 21, 2012, 07:52:20 am
by SMFHacks
8 Replies
3528 Views
Last post August 15, 2014, 11:17:36 pm
by SMFHacks

+- Recent Topics

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Likes by SMFHacks
April 30, 2020, 09:50:35 pm

Upgrade Issue - by SMFHacks
April 28, 2020, 12:40:13 pm

Powered by EzPortal