Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11792
Latest: aussielapidaryforum
New This Month: 5
New This Week: 2
New Today: 0
Stats
Total Posts: 41409
Total Topics: 7255
Most Online Today: 85
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 34
Total: 35

Author Topic: Photos no uploading/appearing correctly..  (Read 8052 times)

0 Members and 1 Guest are viewing this topic.

Offline Nango

  • Member
  • *
  • Posts: 2
    • View Profile
Photos no uploading/appearing correctly..
« on: December 19, 2010, 12:42:24 pm »
I installed SMF Gallery Lite 3.0.2 about a fortnight ago and since then there have been some 50+ photos added by about a dozen different forum members.

However over the last few days when you upload a photo it doesn't actually appear in the gallery. There's the information underneath (File size, date, comments etc) but the actual photo is missing - (See top left hand corner)



The forum permissions are correct, the folder has the right read/write/execute permissions (777) and the photos are the correct file type and within the size limits.

Any ideas?

SMF 2.0 RC4
SMF Gallery Lite 3.0.2
eZPortal 0.4.4a
« Last Edit: December 19, 2010, 12:49:30 pm by Nango »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15663
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #1 on: December 19, 2010, 03:56:34 pm »
Check your gallery path in gallery settings should be of the form
/yousite.com/gallery/
You need the / at the end.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Nango

  • Member
  • *
  • Posts: 2
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #2 on: December 19, 2010, 05:33:03 pm »
It is in that format.

EG - http://www.nango-gamers.co.uk/forum/gallery/65_11_12_10_1_13_01.jpeg


That's obviously one of the working images.

I can see people attempting to upload images by browsing to the gallery folder in FTP, which shows a thumbnail and the actual image, but the size is 0 bytes which suggests some problem in the upload process.
« Last Edit: December 19, 2010, 05:34:36 pm by Nango »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15663
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #3 on: December 19, 2010, 05:41:23 pm »
I would check your forum's error log.

And see if you can see the image url/path of the new image that is blank in the html source.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Red King

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #4 on: February 07, 2012, 03:52:08 pm »
Has this been resolved because I have two forums and it is happening on Both.  I checked to Make sure the Gallery URL and the Forum path both looked good and ended in /

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15663
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #5 on: February 07, 2012, 04:00:33 pm »
Check also your error log for any related errors when you upload images.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Red King

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #6 on: February 07, 2012, 04:06:11 pm »
Done so nothing is showing up. 

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15663
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #7 on: February 07, 2012, 04:13:45 pm »
Link to your gallery? Where images are not appearing?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15663
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #9 on: February 07, 2012, 04:28:37 pm »
Gallery Url looks good old files look ok. Check your gallery path and your galley folder permissions.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Red King

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #10 on: February 07, 2012, 04:30:01 pm »
Okay I am getting on support with my host I think it might be on their end, if it is I will let you know, thank you very much for your help and your quick reply.

Offline Red King

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #11 on: February 07, 2012, 05:02:46 pm »
It appears the path that gets installed may not work forever, if you suddenly cannot load images then you should contact your web host and ask for a new path that won't have this issue.

My gallery is working again.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15663
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #12 on: February 07, 2012, 06:09:23 pm »
Glad you have it working again.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
9 Replies
5457 Views
Last post September 26, 2007, 03:02:13 pm
by SMFHacks
4 Replies
3961 Views
Last post February 06, 2009, 01:01:52 pm
by Menard9
14 Replies
12726 Views
Last post April 02, 2014, 08:04:07 pm
by SMFHacks
11 Replies
6304 Views
Last post August 30, 2013, 08:34:37 am
by Jonas1975
3 Replies
1364 Views
Last post April 18, 2020, 01:44:32 pm
by SMFHacks

+- Recent Topics

Import downloads by SMFHacks
September 26, 2021, 05:48:03 pm

Errors with 5.0.6 version by Hatshepsut
September 24, 2021, 10:21:24 pm

Forum ToolBox by mickjav
September 23, 2021, 03:20:07 pm

Ads Description is running into Ad Location by Shades
September 23, 2021, 09:56:42 am

S3 System For SMF Attachments by SMFHacks
September 21, 2021, 05:46:38 pm

Boards Icon by mickjav
September 18, 2021, 02:13:43 pm

Search Word Limit by SMFHacks
September 17, 2021, 08:41:01 pm

Item not appearing in category by SMFHacks
September 17, 2021, 08:39:45 pm

Undefined index: gallery_ad_seller by Shades
September 17, 2021, 01:23:10 pm

What happens if? by SMFHacks
September 14, 2021, 10:25:07 pm

Powered by EzPortal