Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4260
Latest: Verrick
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 43323
Total Topics: 7527
Most Online Today: 302
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 284
Total: 284

Author Topic: Photos no uploading/appearing correctly..  (Read 9625 times)

0 Members and 1 Guest are viewing this topic.

Offline Nango

  • Member
  • *
  • Posts: 2
    • View Profile
Photos no uploading/appearing correctly..
« on: December 19, 2010, 12:42:24 pm »
I installed SMF Gallery Lite 3.0.2 about a fortnight ago and since then there have been some 50+ photos added by about a dozen different forum members.

However over the last few days when you upload a photo it doesn't actually appear in the gallery. There's the information underneath (File size, date, comments etc) but the actual photo is missing - (See top left hand corner)



The forum permissions are correct, the folder has the right read/write/execute permissions (777) and the photos are the correct file type and within the size limits.

Any ideas?

SMF 2.0 RC4
SMF Gallery Lite 3.0.2
eZPortal 0.4.4a
« Last Edit: December 19, 2010, 12:49:30 pm by Nango »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #1 on: December 19, 2010, 03:56:34 pm »
Check your gallery path in gallery settings should be of the form
/yousite.com/gallery/
You need the / at the end.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Nango

  • Member
  • *
  • Posts: 2
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #2 on: December 19, 2010, 05:33:03 pm »
It is in that format.

EG - http://www.nango-gamers.co.uk/forum/gallery/65_11_12_10_1_13_01.jpeg


That's obviously one of the working images.

I can see people attempting to upload images by browsing to the gallery folder in FTP, which shows a thumbnail and the actual image, but the size is 0 bytes which suggests some problem in the upload process.
« Last Edit: December 19, 2010, 05:34:36 pm by Nango »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #3 on: December 19, 2010, 05:41:23 pm »
I would check your forum's error log.

And see if you can see the image url/path of the new image that is blank in the html source.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Red King

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #4 on: February 07, 2012, 03:52:08 pm »
Has this been resolved because I have two forums and it is happening on Both.  I checked to Make sure the Gallery URL and the Forum path both looked good and ended in /

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #5 on: February 07, 2012, 04:00:33 pm »
Check also your error log for any related errors when you upload images.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Red King

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #6 on: February 07, 2012, 04:06:11 pm »
Done so nothing is showing up. 

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #7 on: February 07, 2012, 04:13:45 pm »
Link to your gallery? Where images are not appearing?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #9 on: February 07, 2012, 04:28:37 pm »
Gallery Url looks good old files look ok. Check your gallery path and your galley folder permissions.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Red King

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #10 on: February 07, 2012, 04:30:01 pm »
Okay I am getting on support with my host I think it might be on their end, if it is I will let you know, thank you very much for your help and your quick reply.

Offline Red King

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #11 on: February 07, 2012, 05:02:46 pm »
It appears the path that gets installed may not work forever, if you suddenly cannot load images then you should contact your web host and ask for a new path that won't have this issue.

My gallery is working again.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16464
    • View Profile
Re: Photos no uploading/appearing correctly..
« Reply #12 on: February 07, 2012, 06:09:23 pm »
Glad you have it working again.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
9 Replies
7445 Views
Last post September 26, 2007, 03:02:13 pm
by SMFHacks
14 Replies
14918 Views
Last post April 02, 2014, 08:04:07 pm
by SMFHacks
11 Replies
8507 Views
Last post August 30, 2013, 08:34:37 am
by Jonas1975
3 Replies
3687 Views
Last post April 18, 2020, 01:44:32 pm
by SMFHacks
2 Replies
790 Views
Last post May 14, 2022, 10:45:34 pm
by SMFHacks

+- Recent Topics

Failed to open stream: File name too long by Randem
June 21, 2024, 10:40:41 am

Attachment images Upsidedown or Sideways by SMFHacks
June 18, 2024, 10:53:24 am

JSON decode error: The maximum stack depth has been exceeded by SMFHacks
June 14, 2024, 10:15:16 pm

“Insert from Gallery” by donk
June 10, 2024, 01:26:57 pm

Pretty Urls extras by SMFHacks
May 13, 2024, 10:28:54 am

Mod question by Verrick
May 11, 2024, 02:42:50 pm

i have paid but cant download ad pro. by SMFHacks
May 02, 2024, 11:29:38 pm

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Powered by EzPortal