Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11790
Latest: ButtKoWitz
New This Month: 3
New This Week: 0
New Today: 0
Stats
Total Posts: 41408
Total Topics: 7255
Most Online Today: 80
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 71
Total: 72

Author Topic: New Here - Cant get ads to work  (Read 16873 times)

0 Members and 1 Guest are viewing this topic.

Offline Jimmie

  • Member
  • *
  • Posts: 29
    • View Profile

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15662
    • View Profile
Re: New Here - Cant get ads to work
« Reply #31 on: August 17, 2010, 03:01:53 pm »
The issue is the two equals. It should be one. I don't find that in the main adseller pro code. Is it on the menu that i edited?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Jimmie

  • Member
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #32 on: August 17, 2010, 03:05:58 pm »
if you edited the code, it must be....

BTW, do you know of an advertise button for the classic theme? I cant find a font that comes close to whats used and dont want to recreate them all.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15662
    • View Profile
Re: New Here - Cant get ads to work
« Reply #33 on: August 17, 2010, 03:16:41 pm »
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Jimmie

  • Member
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #34 on: August 17, 2010, 03:47:12 pm »
thanks... I found the code and edited it so the advertise button works. there was 2 = , as you already mentioned.

GREAT Script/MOD and support. I will definitely recommend to anyone looking for ad management.
« Last Edit: August 17, 2010, 04:21:01 pm by Jimmie »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15662
    • View Profile
Re: New Here - Cant get ads to work
« Reply #35 on: August 17, 2010, 09:10:00 pm »
Thanks for the comments and support!
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Jimmie

  • Member
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #36 on: March 17, 2011, 08:06:39 pm »
We have updated our template/theme and it appears to have broken the code for the add display. Can you assist in fixing for me?

I have included the new index.template.php file.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15662
    • View Profile
Re: New Here - Cant get ads to work
« Reply #37 on: March 17, 2011, 08:10:46 pm »
Which ad location is not displaying correctly or not showing up?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Jimmie

  • Member
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #38 on: March 17, 2011, 08:29:43 pm »
I believe I may have fixed it..... found the old index.template.php filed and picked the code out of it.

Offline Jimmie

  • Member
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #39 on: March 17, 2011, 08:31:56 pm »
what folder did the advertise button go in? cant remember

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15662
    • View Profile
Re: New Here - Cant get ads to work
« Reply #40 on: March 17, 2011, 08:35:17 pm »
There is no image for the advertise button in the menu by default.
It is added to the index.template.php of the theme for SMF 1.1.x
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Jimmie

  • Member
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #41 on: March 17, 2011, 08:36:22 pm »
I need to add it, I must have missed it.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15662
    • View Profile
Re: New Here - Cant get ads to work
« Reply #42 on: March 17, 2011, 08:40:27 pm »
Find

Code: [Select]

// the [member] list button
if ($context['allow_memberlist'])
echo ($current_action == 'mlist' || $context['browser']['is_ie4']) ? '<td class="maintab_active_' . $first . '">&nbsp;</td>' : '' , '
<td valign="top" class="maintab_' , $current_action == 'mlist' ? 'active_back' : 'back' , '">
<a href="', $scripturl, '?action=mlist">' , $txt[331] , '</a>
</td>' , $current_action == 'mlist' ? '<td class="maintab_active_' . $last . '">&nbsp;</td>' : '';

Add After
Code: [Select]

global $modSettings;
// the [Add Seller Pro] button
if ($modSettings['seller_show_advetise'])
echo ($current_action == 'buyadspace' || $context['browser']['is_ie4']) ? '<td class="maintab_active_' . $first . '">&nbsp;</td>' : '' , '
<td valign="top" class="maintab_' , $current_action == 'buyadspace' ? 'active_back' : 'back' , '">
<a href="', $scripturl, '?action=adpro;sa=buyadspace">' , $txt['txt_seller_admin_tab']  , '</a>
</td>' , $current_action == 'buyadspace' ? '<td class="maintab_active_' . $last . '">&nbsp;</td>' : '';

      
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Jimmie

  • Member
  • *
  • Posts: 29
    • View Profile
Re: New Here - Cant get ads to work
« Reply #43 on: March 17, 2011, 08:44:22 pm »
thanks again!

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
6215 Views
Last post December 31, 2008, 06:13:54 am
by ke4obt
1 Replies
2725 Views
Last post February 15, 2009, 09:41:19 pm
by SMFHacks
2 Replies
1992 Views
Last post June 04, 2012, 03:48:04 pm
by shuban
3 Replies
2426 Views
Last post June 04, 2012, 10:18:45 pm
by SMFHacks
2 Replies
1997 Views
Last post June 16, 2012, 05:50:31 am
by Maloxan

+- Recent Topics

Import downloads by mickjav
September 25, 2021, 04:47:13 am

Errors with 5.0.6 version by Hatshepsut
September 24, 2021, 10:21:24 pm

Forum ToolBox by mickjav
September 23, 2021, 03:20:07 pm

Ads Description is running into Ad Location by Shades
September 23, 2021, 09:56:42 am

S3 System For SMF Attachments by SMFHacks
September 21, 2021, 05:46:38 pm

Boards Icon by mickjav
September 18, 2021, 02:13:43 pm

Search Word Limit by SMFHacks
September 17, 2021, 08:41:01 pm

Item not appearing in category by SMFHacks
September 17, 2021, 08:39:45 pm

Undefined index: gallery_ad_seller by Shades
September 17, 2021, 01:23:10 pm

What happens if? by SMFHacks
September 14, 2021, 10:25:07 pm

Powered by EzPortal