Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12381
Latest: btymorgans01
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 40238
Total Topics: 7088
Most Online Today: 52
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 53
Total: 53

Author Topic: User Email Bug??  (Read 8760 times)

0 Members and 1 Guest are viewing this topic.

Offline Green CoW

  • Newbie
  • *
  • Posts: 3
    • View Profile
User Email Bug??
« on: July 18, 2006, 04:43:22 pm »
Hi there!
well first off... Thanks for all the GREAT Mods!!!

Ok... to the problem..

Well I installed the User Email System today, and since I don't use the default theme I installed it manually (tho I suck in php)  ;D !
Everything works great except on tiny thing!

When I uncheck the "Send a copy of this e-mail to yourself" I get an error in the Forum Error Log.
Quote
8: Undefined index: sendcopy
File: httpd.www/forums/Sources/User_Email.php
Line: 64
If I have it checked no error appears!
« Last Edit: July 18, 2006, 04:49:47 pm by Green CoW »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15116
    • View Profile
Re: User Email Bug??
« Reply #1 on: July 18, 2006, 05:33:32 pm »
Fixed for next relase
Find
Code: [Select]
//Check if it should send the sender a copy of email
$sendcopy = $_POST['sendcopy'];
Change to
Code: [Select]
//Check if it should send the sender a copy of email
@$sendcopy = $_POST['sendcopy'];
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Green CoW

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: User Email Bug??
« Reply #2 on: July 19, 2006, 04:18:38 pm »
Ahhh... Nice... Works perfect!!! 8)

Thanx SMFHacks!!

 

Related Topics

  Subject / Started by Replies Last post
12 Replies
22834 Views
Last post November 17, 2007, 06:20:52 pm
by SMFHacks
3 Replies
9808 Views
Last post July 29, 2007, 03:22:43 pm
by naturalwoman
10 Replies
8911 Views
Last post March 25, 2008, 11:18:25 am
by jchopick
0 Replies
2274 Views
Last post December 08, 2007, 05:30:38 pm
by jchopick
4 Replies
2235 Views
Last post November 02, 2010, 10:23:25 pm
by DocPixel

+- Recent Topics

Call to undefined function mysql_num_rows() by SMFHacks
July 30, 2020, 07:45:29 am

Problem with one videosite embedding by Hatshepsut
July 24, 2020, 01:25:08 am

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Powered by EzPortal