Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12424
Latest: serbenfiquista
New This Month: 5
New This Week: 0
New Today: 0
Stats
Total Posts: 40041
Total Topics: 7046
Most Online Today: 29
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 30
Total: 30

Author Topic: User Email Bug??  (Read 8633 times)

0 Members and 1 Guest are viewing this topic.

Offline Green CoW

  • Newbie
  • *
  • Posts: 3
    • View Profile
User Email Bug??
« on: July 18, 2006, 04:43:22 pm »
Hi there!
well first off... Thanks for all the GREAT Mods!!!

Ok... to the problem..

Well I installed the User Email System today, and since I don't use the default theme I installed it manually (tho I suck in php)  ;D !
Everything works great except on tiny thing!

When I uncheck the "Send a copy of this e-mail to yourself" I get an error in the Forum Error Log.
Quote
8: Undefined index: sendcopy
File: httpd.www/forums/Sources/User_Email.php
Line: 64
If I have it checked no error appears!
« Last Edit: July 18, 2006, 04:49:47 pm by Green CoW »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15023
    • View Profile
Re: User Email Bug??
« Reply #1 on: July 18, 2006, 05:33:32 pm »
Fixed for next relase
Find
Code: [Select]
//Check if it should send the sender a copy of email
$sendcopy = $_POST['sendcopy'];
Change to
Code: [Select]
//Check if it should send the sender a copy of email
@$sendcopy = $_POST['sendcopy'];
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Green CoW

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: User Email Bug??
« Reply #2 on: July 19, 2006, 04:18:38 pm »
Ahhh... Nice... Works perfect!!! 8)

Thanx SMFHacks!!

 

Related Topics

  Subject / Started by Replies Last post
12 Replies
22548 Views
Last post November 17, 2007, 06:20:52 pm
by SMFHacks
3 Replies
9689 Views
Last post July 29, 2007, 03:22:43 pm
by naturalwoman
10 Replies
8839 Views
Last post March 25, 2008, 11:18:25 am
by jchopick
0 Replies
2201 Views
Last post December 08, 2007, 05:30:38 pm
by jchopick
4 Replies
2186 Views
Last post November 02, 2010, 10:23:25 pm
by DocPixel

+- Recent Topics

Order of photos by D4611001
January 21, 2020, 12:06:36 pm

Cannot install by SMFHacks
January 18, 2020, 09:40:56 pm

Call to undefined function mysql_query() by SMFHacks
January 18, 2020, 02:06:47 pm

English British Translation file by HAL9000
January 17, 2020, 05:44:28 pm

Characters dispayed as boxes by SMFHacks
January 16, 2020, 07:21:51 am

Multiple adds where one used to be? by SMFHacks
January 07, 2020, 08:20:38 am

Ribbon Theme Logo Position by slizzie1986
January 06, 2020, 08:52:31 pm

System enhancement? by SMFHacks
January 03, 2020, 09:22:45 am

Pretty Url Pro Is it compatible with 7.2? by Rock Lee
January 01, 2020, 08:53:50 pm

SMF Cookie Change Compatibly by HDB
December 28, 2019, 03:33:49 pm

Powered by EzPortal