Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12374
Latest: LevelLord
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 40212
Total Topics: 7082
Most Online Today: 84
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 26
Total: 26

Author Topic: Separate Domains - JOOMLA/CB on Domain 1 ... SMF on Domain 2 - works but....  (Read 2988 times)

0 Members and 1 Guest are viewing this topic.

Offline defeedme

  • Newbie
  • *
  • Posts: 1
    • View Profile
Hi Anyone,

I just schooled myself in the past month or so with joomla and I've been using phpbb since November. I didn't realize all these great new apps existed, web 2.0 is really coming along... My background is in programming and relational databases.

I'm in the process of converting my seasonal jonesbeach.com (crap frontpage) site to joomla with smf and cb but for it to go smoothly I'm testing the entire suite / bridge on robertmoses.com and robertmoses.org

I'm not sure how unique my install is but I just installed all the latest joomla / smf / cb bridge in the following fashion: joomla/cb on robertmoses.com and SMF on robertmoses.org - I want to be able to have the forum as a separate site for convienence and I Thought that would be cool.

It seems to be working OK (bridged and using separate domains) but the one big problem is the login and registration through "direct" SMF domain is not syncing with my joomla/cb domain. I thought this was a 2 way street ? I figured out what's happening, when you select the forum link through Joomla, which probably most people do, it restructures the SMF forum so it specifically uses CB. When you hit the forum directly, without going through joomla, it reverts back to the default "stock" SMF login and registration as if there was no integration at all. Basically, it appears the actual SMF site was never modified to link with joomla, only the other way around.

Is there an easy way to fix this ?  Worst comes to Worst I'll just install the forum on the same domain (probably the way it was intended) and just forward the other domain.

any help is greatly appreciated.

Best,
Mike

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
5910 Views
Last post May 28, 2006, 04:10:41 am
by gamesmad
4 Replies
6117 Views
Last post August 09, 2007, 06:59:31 am
by SMFHacks
1 Replies
3988 Views
Last post February 18, 2007, 02:52:19 pm
by karlbenson
1 Replies
3461 Views
Last post June 10, 2011, 04:57:14 pm
by SMFHacks
5 Replies
2170 Views
Last post December 19, 2015, 03:25:15 pm
by zunnie

+- Recent Topics

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Likes by SMFHacks
April 30, 2020, 09:50:35 pm

Upgrade Issue - by SMFHacks
April 28, 2020, 12:40:13 pm

Powered by EzPortal