Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12369
Latest: Dwaynee
New This Month: 9
New This Week: 2
New Today: 1
Stats
Total Posts: 40207
Total Topics: 7080
Most Online Today: 79
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 79
Total: 79

Author Topic: Gallery Pro - chmod permission settings?  (Read 1921 times)

0 Members and 1 Guest are viewing this topic.

Offline Sweetwater

  • Full Member
  • ***
  • Posts: 128
    • View Profile
    • Sweetwater Fishing Australia
Gallery Pro - chmod permission settings?
« on: October 23, 2011, 06:59:31 am »
Have the full gallery suite and have moved site to a new server. Images now cannot be loaded into the gallery.

SMF Hacks can you kindly tell me the correct chmod permissions that the gallery pro (and store also please) should be set at for correct operation please?

Thankyou,

Sweetwater
SMF 2.0.9 | SMF Store 2.5.5 | SMF Classifieds 4.0.1 | SMF Gallery Pro + Video Add On
Home Page - http://sweetwaterfishing.com.au
Forum - http://sweetwaterfishing.com.au/Forum
Australian Lure Shop - http://australianlureshop.com.au
Australian Lure Fly & Outdoors Expo http://lureshow.com.au

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15104
    • View Profile
Re: Gallery Pro - chmod permission settings?
« Reply #1 on: October 23, 2011, 09:16:39 am »
The correct one should be 755

But I would check that your paths are correct if you changed servers. The Gallery Path and Store Path are probably off and should be close the path under Server Setting for sources.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Sweetwater

  • Full Member
  • ***
  • Posts: 128
    • View Profile
    • Sweetwater Fishing Australia
Re: Gallery Pro - chmod permission settings?
« Reply #2 on: October 23, 2011, 06:14:57 pm »
The correct one should be 755

But I would check that your paths are correct if you changed servers. The Gallery Path and Store Path are probably off and should be close the path under Server Setting for sources.

Thankyou for the advice SMF Hacks. I will be sure to check these.

Kind Regards,

Sweetwater
SMF 2.0.9 | SMF Store 2.5.5 | SMF Classifieds 4.0.1 | SMF Gallery Pro + Video Add On
Home Page - http://sweetwaterfishing.com.au
Forum - http://sweetwaterfishing.com.au/Forum
Australian Lure Shop - http://australianlureshop.com.au
Australian Lure Fly & Outdoors Expo http://lureshow.com.au

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
3029 Views
Last post April 10, 2007, 07:14:52 am
by Caitlain
9 Replies
5196 Views
Last post July 16, 2007, 05:55:59 pm
by reczey
4 Replies
5362 Views
Last post August 05, 2007, 01:40:57 pm
by rumboogy
2 Replies
2374 Views
Last post December 30, 2007, 07:03:06 am
by elander
1 Replies
1478 Views
Last post January 01, 2013, 12:02:31 pm
by SMFHacks

+- Recent Topics

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Likes by SMFHacks
April 30, 2020, 09:50:35 pm

Upgrade Issue - by SMFHacks
April 28, 2020, 12:40:13 pm

Issues regarding Licenses and Domain by SMFHacks
April 28, 2020, 10:59:41 am

Powered by EzPortal