Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12358
Latest: KekoWorld
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 40096
Total Topics: 7060
Most Online Today: 57
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 48
Total: 48

Author Topic: Gallery Pro - chmod permission settings?  (Read 1890 times)

0 Members and 1 Guest are viewing this topic.

Offline Sweetwater

  • Full Member
  • ***
  • Posts: 128
    • View Profile
    • Sweetwater Fishing Australia
Gallery Pro - chmod permission settings?
« on: October 23, 2011, 06:59:31 am »
Have the full gallery suite and have moved site to a new server. Images now cannot be loaded into the gallery.

SMF Hacks can you kindly tell me the correct chmod permissions that the gallery pro (and store also please) should be set at for correct operation please?

Thankyou,

Sweetwater
SMF 2.0.9 | SMF Store 2.5.5 | SMF Classifieds 4.0.1 | SMF Gallery Pro + Video Add On
Home Page - http://sweetwaterfishing.com.au
Forum - http://sweetwaterfishing.com.au/Forum
Australian Lure Shop - http://australianlureshop.com.au
Australian Lure Fly & Outdoors Expo http://lureshow.com.au

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15052
    • View Profile
Re: Gallery Pro - chmod permission settings?
« Reply #1 on: October 23, 2011, 09:16:39 am »
The correct one should be 755

But I would check that your paths are correct if you changed servers. The Gallery Path and Store Path are probably off and should be close the path under Server Setting for sources.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Sweetwater

  • Full Member
  • ***
  • Posts: 128
    • View Profile
    • Sweetwater Fishing Australia
Re: Gallery Pro - chmod permission settings?
« Reply #2 on: October 23, 2011, 06:14:57 pm »
The correct one should be 755

But I would check that your paths are correct if you changed servers. The Gallery Path and Store Path are probably off and should be close the path under Server Setting for sources.

Thankyou for the advice SMF Hacks. I will be sure to check these.

Kind Regards,

Sweetwater
SMF 2.0.9 | SMF Store 2.5.5 | SMF Classifieds 4.0.1 | SMF Gallery Pro + Video Add On
Home Page - http://sweetwaterfishing.com.au
Forum - http://sweetwaterfishing.com.au/Forum
Australian Lure Shop - http://australianlureshop.com.au
Australian Lure Fly & Outdoors Expo http://lureshow.com.au

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
2982 Views
Last post April 10, 2007, 07:14:52 am
by Caitlain
9 Replies
5163 Views
Last post July 16, 2007, 05:55:59 pm
by reczey
4 Replies
5345 Views
Last post August 05, 2007, 01:40:57 pm
by rumboogy
2 Replies
2355 Views
Last post December 30, 2007, 07:03:06 am
by elander
1 Replies
1457 Views
Last post January 01, 2013, 12:02:31 pm
by SMFHacks

+- Recent Topics

[Mod]Telegram AutoPost Bot by SMFHacks
April 06, 2020, 03:38:36 pm

[Mod]SMF2WPBridge - Wordpress Login Bridge by SMFHacks
April 04, 2020, 07:16:59 pm

BUG Message Editor Pro1.0.5 by marcimila
April 04, 2020, 09:01:21 am

MOVED: BUG Message Editor Pro1.0.5 by SMFHacks
April 03, 2020, 07:54:07 pm

Only variables should be passed by reference by Zaphod
April 02, 2020, 11:19:11 am

Cannot install Gallery Pro on SMF 2.1 RC2 by Hatshepsut
March 19, 2020, 12:55:00 am

Newbie questions by SMFHacks
March 08, 2020, 09:28:17 am

Update detect mobile mode PHP5 to PHP7 by Plus
March 05, 2020, 11:19:05 am

Just a hello by Plus
March 05, 2020, 11:05:56 am

Enotify Copyright Problem by SMFHacks
March 04, 2020, 09:21:09 pm

Powered by EzPortal