Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12382
Latest: ImportedPotato
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 40240
Total Topics: 7089
Most Online Today: 27
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 24
Total: 24

Author Topic: multiple file uploader for bulk uploads stopped working  (Read 3778 times)

0 Members and 1 Guest are viewing this topic.

Offline Doughboy99

  • Full Member
  • ***
  • Posts: 126
    • View Profile
multiple file uploader for bulk uploads stopped working
« on: April 20, 2012, 03:14:15 pm »
Since upgrading to SMF Gallery 4.0.2 the multiple file uploader for bulk uploads seems to have stopped working.
Users can choose files successfully but the Start Upload button does nothing.

There are no errors in the log.
Any idea what might be causing this?

Offline Doughboy99

  • Full Member
  • ***
  • Posts: 126
    • View Profile
Re: multiple file uploader for bulk uploads stopped working
« Reply #1 on: April 23, 2012, 03:56:40 pm »
Not sure if this related but the autothumbnail function to auto create a thumbnail for a category's icon doesnt seem to be working either.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15117
    • View Profile
Re: multiple file uploader for bulk uploads stopped working
« Reply #2 on: April 23, 2012, 04:01:05 pm »
Try recopying the Gallery 4.0.2 gallery folder to your gallery folder.
And recheck file permissions. Any error on crating an auto thumbnail for a category?

Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Doughboy99

  • Full Member
  • ***
  • Posts: 126
    • View Profile
Re: multiple file uploader for bulk uploads stopped working
« Reply #3 on: April 23, 2012, 05:20:37 pm »
Im just not seeing any option to auto create the thumbnail.

With regard to the bulk upload having re-uploaded the gallery files Im now getting the message

"multiupload failed to load. An issue occurred..." appearing before the bulk upload screen appears.

using the default theme the upload now seems to work for me intermittently(not checked other users yet.)

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15117
    • View Profile
Re: multiple file uploader for bulk uploads stopped working
« Reply #4 on: April 25, 2012, 06:49:46 pm »
If possible can you create me a user account with bulk upload access and let me do a test to see if I can figure it out.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Doughboy99

  • Full Member
  • ***
  • Posts: 126
    • View Profile
Re: multiple file uploader for bulk uploads stopped working
« Reply #5 on: April 28, 2012, 03:41:45 am »
Hi

Been away from computers for a couple of days hence the delay in replying. I've PM'd you account details.

The bulk upload does seem to work with the default theme but not the one we are using.
It was however working before we upgraded to the latest SMFGallery 4. I've checked and all the necessary source code changes got done. The custom theme is Argentum enhanced which has a Display2.template.php, which has caused problems in the past with other mods.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15117
    • View Profile
Re: multiple file uploader for bulk uploads stopped working
« Reply #6 on: April 29, 2012, 09:57:04 am »
Sent a pm also need forum url
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15117
    • View Profile
Re: multiple file uploader for bulk uploads stopped working
« Reply #7 on: April 29, 2012, 10:34:21 am »
Tracked it down. It is this javascript library call that is impacting the bulk uploader.
Code: [Select]
<script src="http://www.sisac.co.uk/forum/Themes/argentum_enhanced_smf20final/js/mootools13b_min.js" charset="ISO-8859-1"  type="text/javascript"></script>

What is happening two different frameworks are being called which don't work well together mootools and prototype.

Solution would be if you can either that line from the theme.
Or just add a check to to see if action == bulk not load that library.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
22 Replies
12888 Views
Last post March 25, 2011, 10:05:37 am
by SMFHacks
2 Replies
3003 Views
Last post January 01, 2009, 11:28:15 pm
by KillerClown
3 Replies
2867 Views
Last post April 07, 2010, 06:27:16 pm
by SMFHacks
7 Replies
5265 Views
Last post March 11, 2014, 08:59:52 am
by SMFHacks
4 Replies
3202 Views
Last post May 26, 2014, 12:01:30 am
by SMFHacks

+- Recent Topics

Moving pictures to another user personal gallery by SMFHacks
August 08, 2020, 11:08:43 am

Call to undefined function mysql_num_rows() by SMFHacks
July 30, 2020, 07:45:29 am

Problem with one videosite embedding by Hatshepsut
July 24, 2020, 01:25:08 am

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

Powered by EzPortal