Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12367
Latest: tech9
New This Month: 7
New This Week: 0
New Today: 0
Stats
Total Posts: 40205
Total Topics: 7079
Most Online Today: 55
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 30
Total: 31

Author Topic: Credit package system not working for user  (Read 2815 times)

0 Members and 1 Guest are viewing this topic.

Offline woodywyatt

  • Newbie
  • *
  • Posts: 5
    • View Profile
Credit package system not working for user
« on: June 29, 2012, 02:00:33 am »
I'm testing the credit system using Sandbox PayPal. It works fine for admin and for users up to a certain point. The Credit package is added to the user account but the user cannot use the credits gained to 'Add Auction' it only gives the option to Buy Credits/Order More Credits when it should be moving on to the 'add listing' page.

Is there something I'm missing in the settings?

P.S
Users can add auction if Credit System is disabled.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15103
    • View Profile
Re: Credit package system not working for user
« Reply #1 on: June 29, 2012, 09:44:18 am »
I'm testing the credit system using Sandbox PayPal. It works fine for admin and for users up to a certain point. The Credit package is added to the user account but the user cannot use the credits gained to 'Add Auction' it only gives the option to Buy Credits/Order More Credits when it should be moving on to the 'add listing' page.

Is there something I'm missing in the settings?

P.S
Users can add auction if Credit System is disabled.
First do you have a credit cost setup when you edit a category? Also do you have a listing cost as well?

Second what SMF version are you using?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline woodywyatt

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Credit package system not working for user
« Reply #2 on: June 29, 2012, 12:01:55 pm »
Hi
Credit cost is set up, and the Listing Cost.
SMF version 2.0.2

I have a classifieds section up and running now without the Credit System enabled. Someone has just placed and ad and paid for it, though it would be nice to include the credit pack option.  :)
If I try again and Enable Credit System, will it remove the ad that's already been placed?
« Last Edit: June 29, 2012, 12:19:44 pm by woodywyatt »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15103
    • View Profile
Re: Credit package system not working for user
« Reply #3 on: July 01, 2012, 07:42:01 pm »
Hi
Credit cost is set up, and the Listing Cost.
SMF version 2.0.2

I have a classifieds section up and running now without the Credit System enabled. Someone has just placed and ad and paid for it, though it would be nice to include the credit pack option.  :)
If I try again and Enable Credit System, will it remove the ad that's already been placed?

!Fixed this bug in 2.0.13 issue was with listing costs and credits both enabled will have release posted tonight for this issue.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline woodywyatt

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Credit package system not working for user
« Reply #4 on: July 02, 2012, 05:07:13 am »
That's great!

Thanks for the update  :)
« Last Edit: July 02, 2012, 05:18:46 am by woodywyatt »

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
2893 Views
Last post May 09, 2009, 10:27:00 am
by RichardWing
5 Replies
5842 Views
Last post June 13, 2009, 06:36:37 pm
by SMFHacks
1 Replies
2512 Views
Last post May 25, 2009, 07:55:43 am
by SMFHacks
2 Replies
2538 Views
Last post December 23, 2009, 10:23:47 pm
by SMFHacks
0 Replies
637 Views
Last post January 14, 2019, 09:45:27 am
by Hurkulez

+- Recent Topics

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Likes by SMFHacks
April 30, 2020, 09:50:35 pm

Upgrade Issue - by SMFHacks
April 28, 2020, 12:40:13 pm

Issues regarding Licenses and Domain by SMFHacks
April 28, 2020, 10:59:41 am

[Mod]SMF2WPBridge - Wordpress Login Bridge by js
April 28, 2020, 05:04:54 am

Powered by EzPortal