Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11845
Latest: SamoanOnion
New This Month: 6
New This Week: 0
New Today: 0
Stats
Total Posts: 42472
Total Topics: 7406
Most Online Today: 127
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 105
Total: 105

Author Topic: Credit package system not working for user  (Read 3279 times)

0 Members and 1 Guest are viewing this topic.

Offline woodywyatt

  • Member
  • *
  • Posts: 5
    • View Profile
Credit package system not working for user
« on: June 29, 2012, 02:00:33 am »
I'm testing the credit system using Sandbox PayPal. It works fine for admin and for users up to a certain point. The Credit package is added to the user account but the user cannot use the credits gained to 'Add Auction' it only gives the option to Buy Credits/Order More Credits when it should be moving on to the 'add listing' page.

Is there something I'm missing in the settings?

P.S
Users can add auction if Credit System is disabled.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16109
    • View Profile
Re: Credit package system not working for user
« Reply #1 on: June 29, 2012, 09:44:18 am »
I'm testing the credit system using Sandbox PayPal. It works fine for admin and for users up to a certain point. The Credit package is added to the user account but the user cannot use the credits gained to 'Add Auction' it only gives the option to Buy Credits/Order More Credits when it should be moving on to the 'add listing' page.

Is there something I'm missing in the settings?

P.S
Users can add auction if Credit System is disabled.
First do you have a credit cost setup when you edit a category? Also do you have a listing cost as well?

Second what SMF version are you using?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline woodywyatt

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Credit package system not working for user
« Reply #2 on: June 29, 2012, 12:01:55 pm »
Hi
Credit cost is set up, and the Listing Cost.
SMF version 2.0.2

I have a classifieds section up and running now without the Credit System enabled. Someone has just placed and ad and paid for it, though it would be nice to include the credit pack option.  :)
If I try again and Enable Credit System, will it remove the ad that's already been placed?
« Last Edit: June 29, 2012, 12:19:44 pm by woodywyatt »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16109
    • View Profile
Re: Credit package system not working for user
« Reply #3 on: July 01, 2012, 07:42:01 pm »
Hi
Credit cost is set up, and the Listing Cost.
SMF version 2.0.2

I have a classifieds section up and running now without the Credit System enabled. Someone has just placed and ad and paid for it, though it would be nice to include the credit pack option.  :)
If I try again and Enable Credit System, will it remove the ad that's already been placed?

!Fixed this bug in 2.0.13 issue was with listing costs and credits both enabled will have release posted tonight for this issue.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline woodywyatt

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Credit package system not working for user
« Reply #4 on: July 02, 2012, 05:07:13 am »
That's great!

Thanks for the update  :)
« Last Edit: July 02, 2012, 05:18:46 am by woodywyatt »

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3195 Views
Last post May 09, 2009, 10:27:00 am
by RichardWing
5 Replies
6188 Views
Last post June 13, 2009, 06:36:37 pm
by SMFHacks
1 Replies
2840 Views
Last post May 25, 2009, 07:55:43 am
by SMFHacks
2 Replies
3218 Views
Last post December 23, 2009, 10:23:47 pm
by SMFHacks
0 Replies
1193 Views
Last post January 14, 2019, 09:45:27 am
by Hurkulez

+- Recent Topics

"Custom title" badge by SMFHacks
September 24, 2022, 07:09:22 pm

Category Selection by Anmer
September 18, 2022, 02:40:06 am

Setting a single free download. by Zaphod
September 12, 2022, 10:18:45 pm

Error message "Data too long for column 'ipaddress' at row 1" by SMFHacks
September 12, 2022, 08:49:02 am

SMF to SMF bridge via WP by SMFHacks
September 11, 2022, 09:44:30 am

Video player included by SMFHacks
September 06, 2022, 10:26:27 pm

Upload hangs / doesn't complete by SMFHacks
August 28, 2022, 08:36:21 am

[Feature Request] Admin Sales Alert by Shades
August 25, 2022, 06:41:00 pm

Portal Block by SMFHacks
August 23, 2022, 12:42:22 pm

Question about undoing a rating by SMFHacks
August 22, 2022, 04:31:50 pm

Powered by EzPortal