Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11809
Latest: Rheingauner
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 41640
Total Topics: 7280
Most Online Today: 92
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 58
Total: 58

Author Topic: Credit package system not working for user  (Read 3147 times)

0 Members and 1 Guest are viewing this topic.

Offline woodywyatt

  • Member
  • *
  • Posts: 5
    • View Profile
Credit package system not working for user
« on: June 29, 2012, 02:00:33 am »
I'm testing the credit system using Sandbox PayPal. It works fine for admin and for users up to a certain point. The Credit package is added to the user account but the user cannot use the credits gained to 'Add Auction' it only gives the option to Buy Credits/Order More Credits when it should be moving on to the 'add listing' page.

Is there something I'm missing in the settings?

P.S
Users can add auction if Credit System is disabled.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15765
    • View Profile
Re: Credit package system not working for user
« Reply #1 on: June 29, 2012, 09:44:18 am »
I'm testing the credit system using Sandbox PayPal. It works fine for admin and for users up to a certain point. The Credit package is added to the user account but the user cannot use the credits gained to 'Add Auction' it only gives the option to Buy Credits/Order More Credits when it should be moving on to the 'add listing' page.

Is there something I'm missing in the settings?

P.S
Users can add auction if Credit System is disabled.
First do you have a credit cost setup when you edit a category? Also do you have a listing cost as well?

Second what SMF version are you using?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline woodywyatt

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Credit package system not working for user
« Reply #2 on: June 29, 2012, 12:01:55 pm »
Hi
Credit cost is set up, and the Listing Cost.
SMF version 2.0.2

I have a classifieds section up and running now without the Credit System enabled. Someone has just placed and ad and paid for it, though it would be nice to include the credit pack option.  :)
If I try again and Enable Credit System, will it remove the ad that's already been placed?
« Last Edit: June 29, 2012, 12:19:44 pm by woodywyatt »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15765
    • View Profile
Re: Credit package system not working for user
« Reply #3 on: July 01, 2012, 07:42:01 pm »
Hi
Credit cost is set up, and the Listing Cost.
SMF version 2.0.2

I have a classifieds section up and running now without the Credit System enabled. Someone has just placed and ad and paid for it, though it would be nice to include the credit pack option.  :)
If I try again and Enable Credit System, will it remove the ad that's already been placed?

!Fixed this bug in 2.0.13 issue was with listing costs and credits both enabled will have release posted tonight for this issue.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline woodywyatt

  • Member
  • *
  • Posts: 5
    • View Profile
Re: Credit package system not working for user
« Reply #4 on: July 02, 2012, 05:07:13 am »
That's great!

Thanks for the update  :)
« Last Edit: July 02, 2012, 05:18:46 am by woodywyatt »

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3101 Views
Last post May 09, 2009, 10:27:00 am
by RichardWing
5 Replies
6098 Views
Last post June 13, 2009, 06:36:37 pm
by SMFHacks
1 Replies
2750 Views
Last post May 25, 2009, 07:55:43 am
by SMFHacks
2 Replies
3064 Views
Last post December 23, 2009, 10:23:47 pm
by SMFHacks
0 Replies
1054 Views
Last post January 14, 2019, 09:45:27 am
by Hurkulez

+- Recent Topics

Logo and Category? by tank_fv101
January 10, 2022, 08:03:11 am

Questions about SMF Gallery Pro Folders and Gallery URL by scso1502
January 05, 2022, 03:48:27 pm

$subcats_linktree by mickjav
January 05, 2022, 03:08:29 pm

New Photos Won't Upload - Gallery Pro 8.0 or 9.0b - Old Photos Still Visible by scso1502
January 05, 2022, 02:23:16 pm

Additional Recommendations for SMF Store by SMFHacks
January 03, 2022, 02:37:10 pm

Seasons Greetings by SMFHacks
December 24, 2021, 10:02:42 pm

Problems with the contact mod by SMFHacks
December 22, 2021, 09:16:24 am

Gallery Pro v8.0 and PHP 7.4 by SMFHacks
December 16, 2021, 01:34:03 pm

Thanks mod SMF 2.1 by Monocero
November 27, 2021, 01:13:01 pm

How to change the font on a photo in SMF Gallery Pro? by SMFHacks
November 18, 2021, 09:28:11 am

Powered by EzPortal