Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12358
Latest: KekoWorld
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 40096
Total Topics: 7060
Most Online Today: 79
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 38
Total: 38

Author Topic: Comments not showing after upgrade from lite to pro (SOLVED)  (Read 1972 times)

0 Members and 1 Guest are viewing this topic.

Offline simonmaltby

  • Newbie
  • *
  • Posts: 3
    • View Profile
Comments not showing after upgrade from lite to pro (SOLVED)
« on: December 21, 2012, 07:40:30 am »
Just purchased and updated my forum from Lite to Pro and now the comments that were added when lite don't show.
In the Gallery, it shows that comments are made i.e. Comments (1) but when you click on the 1 or the picture the comments are not displayed.
I have the correct rights and comments are enabled on the photo item.

Please help.
Thanks
« Last Edit: December 21, 2012, 08:56:18 am by simonmaltby »

Offline simonmaltby

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Comments not showing after upgrade from lite to pro
« Reply #1 on: December 21, 2012, 08:55:52 am »
Solved this myself.

I realised the comments (that were displaying fine in lite) were now all awaiting approval.
So I have approved them all and set all user to auto approve.

Now all working, but worth taking note if you are updating from lite to pro.

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3167 Views
Last post June 16, 2007, 07:38:17 pm
by SMFHacks
3 Replies
3020 Views
Last post June 21, 2007, 08:15:55 pm
by Marian
2 Replies
2516 Views
Last post August 25, 2008, 07:30:22 am
by SMFHacks
2 Replies
2955 Views
Last post May 16, 2009, 01:28:39 pm
by SMFHacks
1 Replies
1980 Views
Last post March 02, 2014, 02:56:05 pm
by SMFHacks

+- Recent Topics

[Mod]Telegram AutoPost Bot by SMFHacks
April 06, 2020, 03:38:36 pm

[Mod]SMF2WPBridge - Wordpress Login Bridge by SMFHacks
April 04, 2020, 07:16:59 pm

BUG Message Editor Pro1.0.5 by marcimila
April 04, 2020, 09:01:21 am

MOVED: BUG Message Editor Pro1.0.5 by SMFHacks
April 03, 2020, 07:54:07 pm

Only variables should be passed by reference by Zaphod
April 02, 2020, 11:19:11 am

Cannot install Gallery Pro on SMF 2.1 RC2 by Hatshepsut
March 19, 2020, 12:55:00 am

Newbie questions by SMFHacks
March 08, 2020, 09:28:17 am

Update detect mobile mode PHP5 to PHP7 by Plus
March 05, 2020, 11:19:05 am

Just a hello by Plus
March 05, 2020, 11:05:56 am

Enotify Copyright Problem by SMFHacks
March 04, 2020, 09:21:09 pm

Powered by EzPortal