Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12377
Latest: jenolsens01
New This Month: 4
New This Week: 1
New Today: 0
Stats
Total Posts: 40223
Total Topics: 7085
Most Online Today: 78
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 32
Total: 32

Author Topic: [s]Curve[/s] Core/custom color? & test forum install?  (Read 16353 times)

0 Members and 1 Guest are viewing this topic.

Offline Adapa

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #15 on: February 26, 2013, 09:38:41 am »
ok, i have to put a qualifier on the statement "It works!" because I can't seem to get it working on my live forum only on my test forum. which was the first forum i installed AdSeller Pro on.

I've gone line by line, side by each, aside from the 'settings' area with the different url's (for my test or live forum) it is identical.

the IPN is set for my live forum. I have never seen an ad on the live forum,

i'm just attempting to put a txt ad up for proof of concept, with the eventual focus being a adsense ad or two 

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15110
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #16 on: February 26, 2013, 10:20:17 am »
As in not working? What is happening? No ads showing up?
Did you remember to change permissions for locations?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Adapa

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #17 on: February 26, 2013, 10:59:55 am »
sorry for not being clear

the ad's are not showing up in my live site but showing up on my test forum.  aside from that, *everything* (that i see) is identical.

I have 'show in all boards" selected under the MemberGroup selection area.  I just have admin & global mod's selected for the memgroup area. 
I keep thinking it's in the settings but both sites are the same. <sigh>

thank you for your patience with me!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15110
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #18 on: February 26, 2013, 11:27:24 am »
Did you use the same file changes where we modified the index.template.php display.template.php and messageindex.template.php
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Adapa

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #19 on: February 26, 2013, 01:28:50 pm »
I thought I did-
I'll replace them again tonight & post if that has any effect

Offline Adapa

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #20 on: February 26, 2013, 09:39:19 pm »
It seems as tho after replacing those 3 files, two of the locations are now working, the 'after first post' and the 'after last post' are working.

None of the other positions seem to work, admittedly i didn't try them all since i am primarily interested in top & bottom banner type ads.


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15110
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #21 on: February 27, 2013, 10:24:27 am »
Which locations are not working? And do you have the other locations enabled and your ad has those locations added?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Adapa

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #22 on: February 28, 2013, 10:17:54 am »
all locations are enabled between the 'Overall Header' and 'bottom print topic' except for the location "left side'.

They are also assigned to the admin & global mod membergroups and have the single box clicked for 'show in all boards'

I have a Text link ad selected. i have all the enabled locations checked under that add except for one location where I have a google ad sense ad enabled.  

I am not seeing any ad's on my main index page, http://www.friendsofcci.com/forum/index.php
I am not seeing any ad's on my forum index page, http://www.friendsofcci.com/forum/index.php?board=12.0
(i know you'd be looking at these pages as a guest, but there is no difference between what a guest sees and what an admin sees)

I've posted a screen shot of the ad's i am seeing in threads;
If i'm getting the locations correct, the three locations that are working are,
in first post (Blue banner)
after the last post (blue banner)
after first post (no visible ad except the 'advertise here', I've got the ad sense code here as i'm in the approval process for that)


« Last Edit: February 28, 2013, 02:05:55 pm by Adapa »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15110
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #23 on: March 01, 2013, 01:16:47 pm »
Hmm I want to look at your themes/themename/
index.template.php
And
messageindex.template.php file
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Adapa

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #24 on: March 01, 2013, 09:44:11 pm »
thanks!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15110
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #25 on: March 02, 2013, 12:56:58 pm »
Updated files attached
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Adapa

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #26 on: March 05, 2013, 07:01:43 am »
I have installed the modification and done some preliminary testing.  It doesn't seem to have made a difference.

I've got some real life issues that are rather demanding right now so I cant do the testing & write up until later on this week.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15110
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #27 on: March 05, 2013, 09:15:26 am »
That's very strange. The first set of files didn't have the edits.
I readded the edits to these files so not sure now.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Adapa

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #28 on: March 05, 2013, 09:53:01 am »
I've only been able to do a very basic exploration but I feel as tho I understand how the program works

Give me some time and I'll do a full test and post screen shots, etc. maybe I've missed something.  I'm hopeful I can get some time later on this week. As I said real life is a pain right now.

Offline Adapa

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Curve/custom color? & test forum install?
« Reply #29 on: April 27, 2013, 03:14:05 pm »
the only thing i haven't' got working at this point it the sm ad space in the Welcome Area/User Information Box

where does that code go?  I haven't found the word "welcome" in the index.template.php file

thanks!

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
6514 Views
Last post January 26, 2007, 04:22:11 pm
by SMFHacks
6 Replies
4832 Views
Last post September 15, 2009, 04:53:40 pm
by solster
2 Replies
2422 Views
Last post July 13, 2010, 11:19:17 pm
by llweiss
27 Replies
4107 Views
Last post April 11, 2017, 05:12:15 pm
by SMFHacks
1 Replies
874 Views
Last post November 03, 2017, 01:40:07 pm
by SMFHacks

+- Recent Topics

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Likes by SMFHacks
April 30, 2020, 09:50:35 pm

Upgrade Issue - by SMFHacks
April 28, 2020, 12:40:13 pm

Powered by EzPortal