Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4200
Latest: [chrisB]
New This Month: 4
New This Week: 1
New Today: 1
Stats
Total Posts: 42599
Total Topics: 7433
Most Online Today: 103
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 2
Guests: 51
Total: 53

Author Topic: Error 500 sending from list  (Read 5399 times)

0 Members and 1 Guest are viewing this topic.

Offline Vincent Volmer

  • Hero Member
  • *****
  • Posts: 519
  • SMF 2.0.17
    • View Profile
    • Digiscrap.nl
Error 500 sending from list
« on: March 26, 2013, 05:24:58 am »
Hello SMF Hacks,

I see a error 500 when I send newsletter from a list which includes more than +/-100 email addresses (maintenance mode and disabled prettyurls). I split the list in 100 addresses each. This works fine (please see attachment). Selecting membergroups in the section above is working fine**.....

**Anyhow, to send newsletters I must put the forum in maintenance mode and disable prettyurls, because of the still existing prettyurls bug. I hope that this will be solved soon too.  ;)

Thanks,
Vincent


 

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16155
    • View Profile
Re: Error 500 sending from list
« Reply #1 on: March 26, 2013, 01:03:01 pm »
What is the exact error?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Vincent Volmer

  • Hero Member
  • *****
  • Posts: 519
  • SMF 2.0.17
    • View Profile
    • Digiscrap.nl
Re: Error 500 sending from list
« Reply #2 on: March 26, 2013, 01:29:47 pm »
What is the exact error?

I don't know..... only error 500 without error in the log.....

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16155
    • View Profile
Re: Error 500 sending from list
« Reply #3 on: March 26, 2013, 01:40:57 pm »
Hmm might be either a time out error or a memory error could add some code to increase that.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
6102 Views
Last post October 28, 2008, 03:37:48 am
by clive
5 Replies
6018 Views
Last post December 03, 2008, 11:09:15 am
by Bigjim
7 Replies
6918 Views
Last post July 16, 2009, 12:22:14 am
by SMFHacks
14 Replies
11382 Views
Last post November 01, 2009, 04:14:02 am
by Vincent Volmer
1 Replies
736 Views
Last post July 30, 2021, 09:11:45 pm
by SMFHacks

+- Recent Topics

Errors with SMF2WPBridge by [chrisB]
Today at 10:16:59 am

Undefined index: id by SMFHacks
Today at 09:41:30 am

Permissions query by davejo
Today at 01:31:46 am

"Notify all store admins of item purchase" Not Working in SMF 2.1.2 or 2.1.3 by Michael Vail
Today at 01:02:34 am

Additional Recommendations for SMF Store by Michael Vail
November 26, 2022, 12:49:58 pm

SMF Store 5.0 Beta Errors - Trying to access array offset on value of type null by Michael Vail
November 26, 2022, 12:07:42 pm

Modification: Subcategories total in main gallery view by VisiGod
November 26, 2022, 11:27:34 am

Change log for Downloads Pro 6.13 and 6.14 by Nicole
November 20, 2022, 08:24:34 am

Release date? by SMFHacks
November 20, 2022, 08:09:10 am

Can't install due to missing file? by SMFHacks
November 18, 2022, 06:55:45 pm

Powered by EzPortal