Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4257
Latest: Alex998.
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 43295
Total Topics: 7523
Most Online Today: 77
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 79
Total: 79

Author Topic: Error 500 sending from list  (Read 6527 times)

0 Members and 1 Guest are viewing this topic.

Offline Vincent Volmer

  • Hero Member
  • *****
  • Posts: 519
  • SMF 2.0.17
    • View Profile
    • Digiscrap.nl
Error 500 sending from list
« on: March 26, 2013, 05:24:58 am »
Hello SMF Hacks,

I see a error 500 when I send newsletter from a list which includes more than +/-100 email addresses (maintenance mode and disabled prettyurls). I split the list in 100 addresses each. This works fine (please see attachment). Selecting membergroups in the section above is working fine**.....

**Anyhow, to send newsletters I must put the forum in maintenance mode and disable prettyurls, because of the still existing prettyurls bug. I hope that this will be solved soon too.  ;)

Thanks,
Vincent


 

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16452
    • View Profile
Re: Error 500 sending from list
« Reply #1 on: March 26, 2013, 01:03:01 pm »
What is the exact error?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Vincent Volmer

  • Hero Member
  • *****
  • Posts: 519
  • SMF 2.0.17
    • View Profile
    • Digiscrap.nl
Re: Error 500 sending from list
« Reply #2 on: March 26, 2013, 01:29:47 pm »
What is the exact error?

I don't know..... only error 500 without error in the log.....

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16452
    • View Profile
Re: Error 500 sending from list
« Reply #3 on: March 26, 2013, 01:40:57 pm »
Hmm might be either a time out error or a memory error could add some code to increase that.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
6998 Views
Last post October 28, 2008, 03:37:48 am
by clive
5 Replies
7107 Views
Last post December 03, 2008, 11:09:15 am
by Bigjim
7 Replies
7925 Views
Last post July 16, 2009, 12:22:14 am
by SMFHacks
14 Replies
12747 Views
Last post November 01, 2009, 04:14:02 am
by Vincent Volmer
1 Replies
1285 Views
Last post July 30, 2021, 09:11:45 pm
by SMFHacks

+- Recent Topics

Please Help! by SMFHacks
April 17, 2024, 08:04:55 am

Rate own images by fvlog19
April 11, 2024, 10:56:53 am

Tidy Child Boards on 2.1.4 by SMFHacks
April 04, 2024, 03:54:12 pm

Problems SMF 2.0.19 > 2.1.4 SMF Gallery Pro - Recents Images to overall header by Michel68
March 30, 2024, 12:41:08 pm

Can't DROP 'id_member'; check that column/key exists Datei: by SMFHacks
March 30, 2024, 11:58:20 am

No thumbnails on new uploads by Tonyvic
March 29, 2024, 06:26:18 am

Display the Contact Page for guests by SMFHacks
March 27, 2024, 10:55:43 am

is it possible to add support for odysee.com by fvlog19
March 21, 2024, 08:47:51 am

Request for admin notification by davejo
March 10, 2024, 01:31:59 am

I need help with torrent upload by Ineedsmfhelp
March 09, 2024, 10:01:13 pm

Powered by EzPortal