Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12350
Latest: psychology-clinic-in-yazd
New This Month: 2
New This Week: 2
New Today: 0
Stats
Total Posts: 40048
Total Topics: 7051
Most Online Today: 76
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 70
Total: 70

Author Topic: RSS Feed Poster 3.1a - Feedbot is not fetching last feed item  (Read 3845 times)

0 Members and 1 Guest are viewing this topic.

Offline yohanesine

  • Newbie
  • *
  • Posts: 2
    • View Profile
Hi.  I love this mod, but I've seen this problem on many posts in the past, but the threads never seem to get answered.  I've installed the latest version (3.1a) and everything seems to be working well, except for two things (not sure if they're related or not)...

1.  Feed bot stops retreiving at second to last item in the xml file.  Last item is ignored.
2.  Interval for fetching RSS feeds is inconsistent (for example, I'll set the feed to "update every 60 minutes," but it only retrieves it "sometimes" every 60 minutes.  Sometimes it fetches only every 8 hours, or 5 hours, etc.)  The XML file consistently posts new information on a consistent time-frame, however.

Any help is much appreciated!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15029
    • View Profile
Re: RSS Feed Poster 3.1a - Feedbot is not fetching last feed item
« Reply #1 on: July 15, 2013, 12:39:15 pm »
2. Best way around is to setup a cron job/scheduled task otherwise it only activates in SMF 2.0 if someone is present in the forums.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline yohanesine

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: RSS Feed Poster 3.1a - Feedbot is not fetching last feed item
« Reply #2 on: July 15, 2013, 01:08:38 pm »
I do have a cron job set up.  Still has the same problem.  I assume you're only addressing my second question, correct?  Any ideas on my first question?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15029
    • View Profile
Re: RSS Feed Poster 3.1a - Feedbot is not fetching last feed item
« Reply #3 on: July 15, 2013, 01:21:24 pm »
1. Not sure would have to look into code but not working on that mod at this time due to time issues.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
202 Replies
196744 Views
Last post September 05, 2015, 10:37:55 am
by SMFHacks
2 Replies
3897 Views
Last post July 01, 2007, 03:26:42 am
by RWL
7 Replies
8929 Views
Last post December 11, 2007, 10:25:11 pm
by 8523mine
1 Replies
2983 Views
Last post February 28, 2013, 07:14:10 am
by simple_joe
2 Replies
3301 Views
Last post June 12, 2012, 12:37:28 pm
by graaywolf

+- Recent Topics

[Mod]Avatars Display Integration by SMFHacks
February 15, 2020, 07:30:47 pm

[Mod]BBC Message Boxes 1.0 by SMFHacks
February 15, 2020, 07:26:46 pm

[Mod]Stack Trace by live627 by SMFHacks
February 15, 2020, 07:21:33 pm

Stripe Integration by SMFHacks
February 08, 2020, 10:55:29 pm

SMF Store 4.0 Released by SMFHacks
January 26, 2020, 12:11:56 pm

Order of photos by D4611001
January 21, 2020, 12:06:36 pm

Cannot install by SMFHacks
January 18, 2020, 09:40:56 pm

Call to undefined function mysql_query() by SMFHacks
January 18, 2020, 02:06:47 pm

English British Translation file by HAL9000
January 17, 2020, 05:44:28 pm

Characters dispayed as boxes by SMFHacks
January 16, 2020, 07:21:51 am

Powered by EzPortal