Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12374
Latest: LevelLord
New This Month: 1
New This Week: 2
New Today: 1
Stats
Total Posts: 40211
Total Topics: 7082
Most Online Today: 95
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 35
Total: 35

Author Topic: RSS Feed Poster 3.1a - Feedbot is not fetching last feed item  (Read 3941 times)

0 Members and 1 Guest are viewing this topic.

Offline yohanesine

  • Newbie
  • *
  • Posts: 2
    • View Profile
Hi.  I love this mod, but I've seen this problem on many posts in the past, but the threads never seem to get answered.  I've installed the latest version (3.1a) and everything seems to be working well, except for two things (not sure if they're related or not)...

1.  Feed bot stops retreiving at second to last item in the xml file.  Last item is ignored.
2.  Interval for fetching RSS feeds is inconsistent (for example, I'll set the feed to "update every 60 minutes," but it only retrieves it "sometimes" every 60 minutes.  Sometimes it fetches only every 8 hours, or 5 hours, etc.)  The XML file consistently posts new information on a consistent time-frame, however.

Any help is much appreciated!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15105
    • View Profile
Re: RSS Feed Poster 3.1a - Feedbot is not fetching last feed item
« Reply #1 on: July 15, 2013, 12:39:15 pm »
2. Best way around is to setup a cron job/scheduled task otherwise it only activates in SMF 2.0 if someone is present in the forums.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline yohanesine

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: RSS Feed Poster 3.1a - Feedbot is not fetching last feed item
« Reply #2 on: July 15, 2013, 01:08:38 pm »
I do have a cron job set up.  Still has the same problem.  I assume you're only addressing my second question, correct?  Any ideas on my first question?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15105
    • View Profile
Re: RSS Feed Poster 3.1a - Feedbot is not fetching last feed item
« Reply #3 on: July 15, 2013, 01:21:24 pm »
1. Not sure would have to look into code but not working on that mod at this time due to time issues.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
202 Replies
198389 Views
Last post September 05, 2015, 10:37:55 am
by SMFHacks
2 Replies
3969 Views
Last post July 01, 2007, 03:26:42 am
by RWL
7 Replies
9120 Views
Last post December 11, 2007, 10:25:11 pm
by 8523mine
1 Replies
3051 Views
Last post February 28, 2013, 07:14:10 am
by simple_joe
2 Replies
3368 Views
Last post June 12, 2012, 12:37:28 pm
by graaywolf

+- Recent Topics

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Likes by SMFHacks
April 30, 2020, 09:50:35 pm

Upgrade Issue - by SMFHacks
April 28, 2020, 12:40:13 pm

Powered by EzPortal