Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12369
Latest: Dwaynee
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 40207
Total Topics: 7080
Most Online Today: 92
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 39
Total: 40

Author Topic: Problem after Update  (Read 2684 times)

0 Members and 1 Guest are viewing this topic.

Offline m.ehm

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
    • Leonberger Hunde Forum
Problem after Update
« on: April 06, 2014, 04:53:25 am »
If i post an image to the Gallery, i got a white screen and the Picture is not stored.

In Error log i got:

Nothing

The URL with white screen is:

http://www.xxxxxx.de/index.php?action=gallery;sa=add2

Regards
Matthias
« Last Edit: April 06, 2014, 06:19:58 am by m.ehm »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15104
    • View Profile
Re: Problem after Update
« Reply #1 on: April 06, 2014, 09:48:09 am »
Any picture? Try using a very small picture and see what happens.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline m.ehm

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
    • Leonberger Hunde Forum
Re: Problem after Update
« Reply #2 on: April 06, 2014, 11:16:53 am »
if i try a very small picture it works.

Regrads

Matthias

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15104
    • View Profile
Re: Problem after Update
« Reply #3 on: April 06, 2014, 11:19:08 am »
Sounds like a php limit read this to learn how to change it
http://www.smfhacks.com/index.php/topic,3498.0.html
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline m.ehm

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
    • Leonberger Hunde Forum
Re: Problem after Update
« Reply #4 on: April 06, 2014, 11:32:09 am »
Both Values are 64M

Regards

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15104
    • View Profile
Re: Problem after Update
« Reply #5 on: April 06, 2014, 11:34:17 am »
Are you using Fast CGI? if so you also have to update that as well.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline m.ehm

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
    • Leonberger Hunde Forum
Re: Problem after Update
« Reply #6 on: April 06, 2014, 11:42:47 am »
yes i use fast-cgi

Regrads

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15104
    • View Profile
Re: Problem after Update
« Reply #7 on: April 06, 2014, 11:43:55 am »
Did you update the FastCGI setting of MaxRequestLen
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline m.ehm

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
    • Leonberger Hunde Forum
Re: Problem after Update
« Reply #8 on: April 06, 2014, 11:50:38 am »
no changed nothing

regards

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15104
    • View Profile
Re: Problem after Update
« Reply #9 on: April 06, 2014, 11:52:21 am »
What is the largest file you can upload?

This still sounds like a webserver issue since you can upload smaller files but not larger files.
You might need to restart the webserver or look into other php/webserver configuration setting.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline m.ehm

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
    • Leonberger Hunde Forum
Re: Problem after Update
« Reply #10 on: April 06, 2014, 12:39:39 pm »
Cant find any other setting .. i use suphp on the webserver.

Regards

Offline m.ehm

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
    • Leonberger Hunde Forum
Re: Problem after Update
« Reply #11 on: April 06, 2014, 12:46:59 pm »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15104
    • View Profile
Re: Problem after Update
« Reply #12 on: April 06, 2014, 12:53:40 pm »
PHP settings look ok. i never used suphp so not sure what that does. Myself only run windows servers with apache/iis.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline m.ehm

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
    • Leonberger Hunde Forum
Re: Problem after Update
« Reply #13 on: April 06, 2014, 01:18:27 pm »
Max upload is 1024kb

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15104
    • View Profile
Re: Problem after Update
« Reply #14 on: April 06, 2014, 01:22:56 pm »
I would try contacting your hosting company and see if they can offer some advice. 1024kb sounds like a request limit is set somewhere. I would also search the webserver/fastcgi configs for that value.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3178 Views
Last post November 11, 2009, 02:35:50 pm
by SMFHacks
2 Replies
2800 Views
Last post August 10, 2010, 05:21:07 pm
by Crip
2 Replies
2062 Views
Last post December 28, 2011, 09:49:28 pm
by keyboard
3 Replies
2352 Views
Last post April 07, 2013, 07:49:10 pm
by SMFHacks
18 Replies
865 Views
Last post October 06, 2019, 06:09:16 pm
by Rock Lee

+- Recent Topics

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Likes by SMFHacks
April 30, 2020, 09:50:35 pm

Upgrade Issue - by SMFHacks
April 28, 2020, 12:40:13 pm

Issues regarding Licenses and Domain by SMFHacks
April 28, 2020, 10:59:41 am

Powered by EzPortal