Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11781
Latest: tumovilexperts
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 40990
Total Topics: 7177
Most Online Today: 38
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 37
Total: 37

Author Topic: pretty URL stopped working  (Read 3037 times)

0 Members and 1 Guest are viewing this topic.

Offline naijasky

  • Newbie
  • *
  • Posts: 6
    • View Profile
pretty URL stopped working
« on: December 23, 2014, 04:34:45 pm »
pretty URL on my forum stopped working smf 2.0.8. what can cause this. i have been using it on my forum for more than one year

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15469
    • View Profile
Re: pretty URL stopped working
« Reply #1 on: December 23, 2014, 04:40:48 pm »
Hosting changes/ smf upgrades/mod additions bunch of things can cause it to stop working.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline naijasky

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: pretty URL stopped working
« Reply #2 on: December 23, 2014, 04:49:04 pm »
i did not change host. do you mean i need to upgrade from 2.0.8 to 2.0.9 or what can i do.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15469
    • View Profile
Re: pretty URL stopped working
« Reply #3 on: December 23, 2014, 04:52:24 pm »
No was meaning if you did a large upgrade or changed files that could cause it to stop.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline naijasky

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: pretty URL stopped working
« Reply #4 on: December 23, 2014, 04:55:31 pm »
i added a board and i have deleted the board. what can i do to make it work again
i have deactivated it . my forum is naijasky.com
« Last Edit: December 23, 2014, 05:11:32 pm by naijasky »

Offline naijasky

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: pretty URL stopped working
« Reply #5 on: December 24, 2014, 05:25:18 pm »
can someone re-install pretty URL for me (paid)

 

Related Topics

  Subject / Started by Replies Last post
22 Replies
13328 Views
Last post March 25, 2011, 10:05:37 am
by SMFHacks
7 Replies
4079 Views
Last post April 29, 2012, 10:34:21 am
by SMFHacks
5 Replies
3963 Views
Last post March 07, 2019, 10:45:17 am
by CWVRV
3 Replies
3904 Views
Last post November 18, 2013, 03:35:04 am
by redactalo
36 Replies
5396 Views
Last post July 19, 2018, 08:52:08 am
by diegolyanky

+- Recent Topics

Translation of the submenu. by Panoulis64
July 14, 2021, 09:31:41 am

Database error by SMFHacks
July 11, 2021, 09:17:02 pm

SMF 2.1 RC4 Released by SMFHacks
July 10, 2021, 11:05:08 am

Videos and server resources? by SMFHacks
July 09, 2021, 09:29:40 am

Where are original uploaded files stored? by robgratt
June 20, 2021, 12:41:48 pm

Errors for nonexistent members by Krash
June 14, 2021, 09:51:47 pm

Error message: cannot access upload path by SMFHacks
June 08, 2021, 10:06:22 am

How to change order of the Classifieds board by SMFHacks
May 31, 2021, 09:57:36 am

Standard version of Downloads mod value missing by SMFHacks
May 25, 2021, 11:32:48 pm

Privacy Link by SMFHacks
May 14, 2021, 11:11:51 am

Powered by EzPortal