Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11830
Latest: pulgoki
New This Month: 5
New This Week: 3
New Today: 2
Stats
Total Posts: 42199
Total Topics: 7364
Most Online Today: 89
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 28
Total: 28

Author Topic: Problem Leaving Feedback in Trader System Mod.  (Read 3169 times)

0 Members and 1 Guest are viewing this topic.

Offline mrnuke7175

  • Member
  • *
  • Posts: 24
    • View Profile
Problem Leaving Feedback in Trader System Mod.
« on: February 25, 2015, 09:28:32 pm »
I just was made aware of this bug now.

I am using concurrently the Trader system for normal classifieds, and the SMF Classifieds system I just recently bought and setup.
I am using both as the SMF Classifieds system just doesn't seem to be accepted by people and is a bit limited so to say. Either way,
now that it's installed, nobody can leave feedback without getting this error :
"You must select a Classifieds listing that you have bid on or created to leave feedback for this user. "

Before, you could leave feedback to anyone using the Profile->Trader System with no issues.

Any idea how to fix this? If this doesn't work, I'll have to completely remove the SMF Classifieds I just bought and throw it pretty much out.

Thanks

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15993
    • View Profile
Re: Problem Leaving Feedback in Trader System Mod.
« Reply #1 on: February 25, 2015, 09:34:45 pm »
Under classifieds configuration -> Settings
Uncheck this option "Trader System feedback only after winning a listing/auction"
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline mrnuke7175

  • Member
  • *
  • Posts: 24
    • View Profile
Re: Problem Leaving Feedback in Trader System Mod.
« Reply #2 on: February 25, 2015, 09:58:45 pm »
Thanks, I tried that and it did not work.

I ended up having to manually remove the Trader system, then re-install it. I had 1.6 Before updating from 2.0.4 to 2.0.9 (in many steps), so somewhere during the updates some codes changed as I was not able to uninstall using the Package manager. Manually worked , then re-installed 1.7 and it works now.

THank You

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
6603 Views
Last post July 03, 2006, 02:23:31 am
by MyFSI
22 Replies
11546 Views
Last post April 16, 2007, 06:50:27 am
by SMFHacks
3 Replies
4023 Views
Last post December 15, 2007, 07:42:15 pm
by SMFHacks
5 Replies
6272 Views
Last post February 04, 2011, 04:49:11 am
by peterae
2 Replies
2711 Views
Last post May 06, 2011, 06:23:17 am
by sirkiu

+- Recent Topics

Default License Agreement by Puppeteer
Today at 08:37:59 pm

Undefined index: down_path by SMFHacks
May 15, 2022, 12:55:42 pm

Thumbnails on topic page not resizing correctly by SMFHacks
May 14, 2022, 10:45:34 pm

Server Issues by PapaFrizArcade
May 12, 2022, 11:50:04 am

Funky Pagination by SMFHacks
May 11, 2022, 11:38:24 pm

Download Logs? by Hatshepsut
May 11, 2022, 11:31:56 pm

Error with 6.0a version by Hatshepsut
May 10, 2022, 12:44:52 am

Array Offset Value Type Null Error by Puppeteer
May 10, 2022, 12:31:35 am

I got this error trying to edit and approve a download by SMFHacks
May 08, 2022, 08:12:36 am

Illegal mix of collations by SMFHacks
May 07, 2022, 02:25:37 pm

Powered by EzPortal