Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11832
Latest: balasahu
New This Month: 7
New This Week: 1
New Today: 1
Stats
Total Posts: 42228
Total Topics: 7368
Most Online Today: 51
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 32
Total: 32

Author Topic: Adding Classified Gives Weird Screen  (Read 2190 times)

0 Members and 1 Guest are viewing this topic.

Offline assemblytube

  • Downloads Pro Customer
  • Member
  • *****
  • Posts: 24
    • View Profile
    • AssemblyTube
Adding Classified Gives Weird Screen
« on: December 01, 2015, 01:23:29 pm »
When I add a classified I get a strange screen. I attach a screen grab of what it looks like.
The screen stays like this but if I edit the url in my browser and go to the classified section of the forum, the classified has been added.

Anyone seeing this screen on adding a classified would be very confused.

Any ideas on how I can prevent this happening.
Thank you.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16003
    • View Profile
Re: Adding Classified Gives Weird Screen
« Reply #1 on: December 01, 2015, 01:26:58 pm »
Never seen that happen. What mods do you have installed? I am thinking it is a mod issue.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
9 Replies
5886 Views
Last post September 26, 2007, 03:02:13 pm
by SMFHacks
1 Replies
3412 Views
Last post September 26, 2008, 09:48:31 pm
by SMFHacks
1 Replies
3775 Views
Last post September 14, 2008, 10:23:08 pm
by SMFHacks
6 Replies
3529 Views
Last post May 16, 2011, 08:16:07 pm
by transientangler
1 Replies
3120 Views
Last post July 26, 2015, 08:01:43 pm
by SMFHacks

+- Recent Topics

Dark background text color help needed by Shades
May 22, 2022, 04:51:25 pm

Database Error During Store Purchase After SMF 2.1 and Store 5.0 Beta Upgrades by Michael Vail
May 20, 2022, 08:58:15 pm

Default License Agreement by SMFHacks
May 18, 2022, 08:18:15 pm

Email Note - Included in order purchase by Shades
May 18, 2022, 02:54:54 pm

[Feature Request] Keywords by Shades
May 18, 2022, 02:20:19 pm

Undefined index: down_path by Shades
May 18, 2022, 10:19:09 am

Delete custom rating and change default icons/change icons back to default? by SMFHacks
May 18, 2022, 10:06:01 am

Thumbnails on topic page not resizing correctly by SMFHacks
May 14, 2022, 10:45:34 pm

Server Issues by PapaFrizArcade
May 12, 2022, 11:50:04 am

Funky Pagination by SMFHacks
May 11, 2022, 11:38:24 pm

Powered by EzPortal