Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12358
Latest: KekoWorld
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 40096
Total Topics: 7060
Most Online Today: 64
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 31
Total: 31

Author Topic: Menu Editor not functioning properly  (Read 4026 times)

0 Members and 1 Guest are viewing this topic.

Offline Dirtfox

  • Newbie
  • *
  • Posts: 5
    • View Profile
Menu Editor not functioning properly
« on: April 09, 2016, 06:43:48 am »
When I edit a button or add a new one, it just doesn't edit my menu.  It says its been edited successfully but nothing happens.

In the attachments is my current setup with the menu associated with it.
Feel free to look on the site as well: anarchykings.com

Offline Dirtfox

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Menu Editor not functioning properly
« Reply #1 on: April 12, 2016, 03:42:57 pm »
@Labradoodle-360 can you take a look at this?

Offline Labradoodle-360

  • Moderator
  • Full Member
  • *****
  • Posts: 156
    • View Profile
Re: Menu Editor not functioning properly
« Reply #2 on: April 28, 2016, 12:35:47 pm »
Hey Dirtfox,

This looks like an issue with your custom theme not displaying all of the menu items that exist. Can you shoot me an email at matthew.kerle@gmail.com with an admin login, and FTP details? Also please include a link to your website, and a reminder of what it's doing (or a link to this topic) and I'll fix it shortly after I receive the email.

Best Regards

Offline Dirtfox

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Menu Editor not functioning properly
« Reply #3 on: April 28, 2016, 02:51:01 pm »
Just wanted to let you know I fixed the problem.
Added a few things to subs.php

Offline Labradoodle-360

  • Moderator
  • Full Member
  • *****
  • Posts: 156
    • View Profile
Re: Menu Editor not functioning properly
« Reply #4 on: April 28, 2016, 02:53:14 pm »
Glad to hear your problem is resolved. Are you still using Menu Editor? If not I'm happy to help you get it working with your custom theme for you.

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2862 Views
Last post January 23, 2014, 10:55:55 am
by moltenbear
5 Replies
5026 Views
Last post November 21, 2014, 11:31:08 pm
by SMFHacks
39 Replies
14972 Views
Last post April 28, 2016, 02:55:16 pm
by Labradoodle-360
1 Replies
2784 Views
Last post October 23, 2015, 06:23:41 pm
by Labradoodle-360
4 Replies
2759 Views
Last post June 26, 2016, 11:03:43 am
by Labradoodle-360

+- Recent Topics

[Mod]Telegram AutoPost Bot by SMFHacks
Today at 03:38:36 pm

[Mod]SMF2WPBridge - Wordpress Login Bridge by SMFHacks
April 04, 2020, 07:16:59 pm

BUG Message Editor Pro1.0.5 by marcimila
April 04, 2020, 09:01:21 am

MOVED: BUG Message Editor Pro1.0.5 by SMFHacks
April 03, 2020, 07:54:07 pm

Only variables should be passed by reference by Zaphod
April 02, 2020, 11:19:11 am

Cannot install Gallery Pro on SMF 2.1 RC2 by Hatshepsut
March 19, 2020, 12:55:00 am

Newbie questions by SMFHacks
March 08, 2020, 09:28:17 am

Update detect mobile mode PHP5 to PHP7 by Plus
March 05, 2020, 11:19:05 am

Just a hello by Plus
March 05, 2020, 11:05:56 am

Enotify Copyright Problem by SMFHacks
March 04, 2020, 09:21:09 pm

Powered by EzPortal