Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12361
Latest: nneocsoi
New This Month: 7
New This Week: 4
New Today: 1
Stats
Total Posts: 39803
Total Topics: 7013
Most Online Today: 74
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 54
Total: 54

Author Topic: Menu Editor not functioning properly  (Read 3865 times)

0 Members and 1 Guest are viewing this topic.

Offline Dirtfox

  • Newbie
  • *
  • Posts: 5
    • View Profile
Menu Editor not functioning properly
« on: April 09, 2016, 06:43:48 am »
When I edit a button or add a new one, it just doesn't edit my menu.  It says its been edited successfully but nothing happens.

In the attachments is my current setup with the menu associated with it.
Feel free to look on the site as well: anarchykings.com

Offline Dirtfox

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Menu Editor not functioning properly
« Reply #1 on: April 12, 2016, 03:42:57 pm »
@Labradoodle-360 can you take a look at this?

Offline Labradoodle-360

  • Moderator
  • Full Member
  • *****
  • Posts: 156
    • View Profile
Re: Menu Editor not functioning properly
« Reply #2 on: April 28, 2016, 12:35:47 pm »
Hey Dirtfox,

This looks like an issue with your custom theme not displaying all of the menu items that exist. Can you shoot me an email at matthew.kerle@gmail.com with an admin login, and FTP details? Also please include a link to your website, and a reminder of what it's doing (or a link to this topic) and I'll fix it shortly after I receive the email.

Best Regards

Offline Dirtfox

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Menu Editor not functioning properly
« Reply #3 on: April 28, 2016, 02:51:01 pm »
Just wanted to let you know I fixed the problem.
Added a few things to subs.php

Offline Labradoodle-360

  • Moderator
  • Full Member
  • *****
  • Posts: 156
    • View Profile
Re: Menu Editor not functioning properly
« Reply #4 on: April 28, 2016, 02:53:14 pm »
Glad to hear your problem is resolved. Are you still using Menu Editor? If not I'm happy to help you get it working with your custom theme for you.

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2742 Views
Last post January 23, 2014, 10:55:55 am
by moltenbear
5 Replies
4767 Views
Last post November 21, 2014, 11:31:08 pm
by SMFHacks
39 Replies
14002 Views
Last post April 28, 2016, 02:55:16 pm
by Labradoodle-360
1 Replies
2639 Views
Last post October 23, 2015, 06:23:41 pm
by Labradoodle-360
4 Replies
2585 Views
Last post June 26, 2016, 11:03:43 am
by Labradoodle-360

+- Recent Topics

Getting an error while installing SMF Gallery Pro by SMFHacks
August 18, 2019, 06:54:37 pm

Hashtag Mod Install Error by SMFHacks
August 15, 2019, 08:17:45 am

Rotating Image URLs by SMFHacks
August 05, 2019, 04:26:57 pm

[Mod]Block Proxy VPN On Registration by SMFHacks
August 01, 2019, 10:42:37 pm

[Mod]Nofollow Signature Links by SMFHacks
July 30, 2019, 11:52:28 am

Thinking of getting Ad Seller Pro as well by ajac63
July 28, 2019, 04:46:34 am

Just some questions about Ad Management mod by ajac63
July 26, 2019, 12:12:26 pm

[Mod]Login Menu Button by SMFHacks
July 05, 2019, 03:26:24 pm

Update by SMFHacks
June 19, 2019, 10:58:25 am

About Comments Approval by ajac63
June 12, 2019, 07:48:52 pm

Powered by EzPortal