Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12341
Latest: susan212
New This Month: 5
New This Week: 1
New Today: 1
Stats
Total Posts: 39774
Total Topics: 7004
Most Online Today: 46
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 26
Total: 26

Author Topic: blank body  (Read 9429 times)

0 Members and 1 Guest are viewing this topic.

Offline grim

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Re: blank body
« Reply #30 on: October 29, 2016, 12:40:42 am »
well what do you know, further research shows internet explorer will actually serve this file..

Guess what it does.

So how in the world does that make it a sever issue..

Everything points to the implementation of the coding, from every single report ive read..
and chrome, firefox both load it for a second then it vanishes.

if it wasnt there they would not load it at all, nor would internet explorer load it completely.

you are wrong...

Offline grim

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Re: blank body
« Reply #31 on: October 29, 2016, 12:48:27 am »
ie fully loads, chrome loads it then kills it...

Offline grim

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Re: blank body
« Reply #32 on: October 29, 2016, 01:27:45 am »
and you still havent edited out my url...

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14900
    • View Profile
Re: blank body
« Reply #33 on: October 29, 2016, 07:34:04 am »
Removed url.
I don't have anything else to say. I copied that file path in IE, firefox and chrome it does not load that file at all it redirects to your shop... I tested with all those browsers it is not just chrome.

It works fine here on my site running apache and it works in all browsers that I have tried on my websites.
If it was an editor problem no one would use tiny mce editor or they would have a patch to fix the issue.

If there is an issue with coding/implementation what is the fix? Or post on one of those sites and let me know what the issue is.

It loads at first because the core is there but then fails when it tries to load the extra tiny mce plugins.
You can try to remove this part "xhtmlxtras," from sources/newspro2.php


If you want to disable the editor open sources/managenews.php
Find and remove
Code: [Select]
LoadTinyMCE();
« Last Edit: October 29, 2016, 07:45:30 am by SMFHacks »
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline grim

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Re: blank body
« Reply #34 on: October 29, 2016, 08:39:44 am »
i didnt realize i had to research myself ...
this is not a server issue, ie works fine.
i remove the shop the same crap happens
this is a known issue of this editor
ie loads it just fine as the screen caps show...

Offline grim

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Re: blank body
« Reply #35 on: October 29, 2016, 08:43:08 am »
and yes removing that code voilla a basic form loads with no issues.

ill post some quotes of the issue later...

Offline grim

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Re: blank body
« Reply #36 on: October 29, 2016, 08:50:06 am »
this is the exact issue with numerous methods to fix

http://stackoverflow.com/questions/4412589/tinymce-paths-how-to-specify-where-to-load-things-like-editor-plugin-js

even the site for the editor discusses this. some installs simply have this issue, but it is a known issue....

https://www.tinymce.com/docs/configure/url-handling/#document_base_url

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
2078 Views
Last post November 01, 2009, 11:28:35 am
by Brekamp
2 Replies
3311 Views
Last post April 24, 2010, 10:32:38 am
by SMFHacks
0 Replies
2160 Views
Last post February 22, 2011, 03:04:34 pm
by scrotal
3 Replies
3258 Views
Last post December 30, 2013, 12:49:14 pm
by tank_fv101
1 Replies
3043 Views
Last post May 25, 2014, 11:59:35 pm
by SMFHacks

+- Recent Topics

About Comments Approval by ajac63
June 12, 2019, 07:48:52 pm

Pretty Urls extras by SMFHacks
June 06, 2019, 12:14:53 pm

About using chmod to secure files by ajac63
June 05, 2019, 04:02:28 am

Bulk upload image problem by SMFHacks
June 01, 2019, 07:24:00 pm

About Watermark Options by ajac63
May 30, 2019, 05:25:39 pm

Why PayPal only by ajac63
May 30, 2019, 04:20:47 pm

Seller ToU not showing by ajac63
May 29, 2019, 01:59:24 am

Not happy by ajac63
May 28, 2019, 06:37:58 pm

About Number of Images for Basic Ad by ajac63
May 26, 2019, 10:33:46 pm

Error when intalling SMF Gallery Pro 6.7 by SMFHacks
May 26, 2019, 04:56:46 pm

Powered by EzPortal