Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11982
Latest: jonny88
New This Month: 8
New This Week: 3
New Today: 1
Stats
Total Posts: 38097
Total Topics: 6707
Most Online Today: 86
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 53
Total: 54

Author Topic: I run a Custom Theme and have many Test Failed - What to do?  (Read 1963 times)

0 Members and 1 Guest are viewing this topic.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14116
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #15 on: April 11, 2017, 01:03:19 pm »
You have the right side of forum ad location disabled.
You have to enable it under ad locations. If the location is in red and you want it to show there you need to enable it there first.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline hippieboy123

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 22
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #16 on: April 11, 2017, 01:14:07 pm »
And this is what happens when I re-enable it (you told me to disable it before)
I get that second sidebar show up again

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14116
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #17 on: April 11, 2017, 01:22:06 pm »
The secondsidebar appears because you have to remove your old graphic/banner you added in the theme i guess first or from ezportal.
Then there will only be one.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline hippieboy123

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 22
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #18 on: April 11, 2017, 01:26:55 pm »
Ok.. did that...
Same issue

Offline hippieboy123

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 22
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #19 on: April 11, 2017, 01:31:34 pm »
Im sorry to take up your time...  :-\

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14116
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #20 on: April 11, 2017, 02:02:10 pm »
Looking at your site. I wouldn't use the sidebar.
Since you already have ad there.
You will have to disable that right side ad location.

Then i would use an ezblock with the location id.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline hippieboy123

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 22
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #21 on: April 11, 2017, 02:30:02 pm »
Just tried that and as you can see... it doesnt work at all now
BTW, I do have the correct location ID set (10)

Ive tried all codes (as you can view yourself), with IFRAMES not working properly (I did switch TinyMCE off to insert the proper code)


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14116
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #22 on: April 11, 2017, 02:36:30 pm »
I would create a custom ad location.
Then use that id in ezportal.

You will need to assign your ad to that ad location.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline hippieboy123

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 22
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #23 on: April 11, 2017, 03:25:32 pm »
Ok...
That works... Definitely a SMF Hack :P


Offline hippieboy123

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 22
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #24 on: April 11, 2017, 03:28:05 pm »
Do the banners rotate?
If so, is that the setting Needs Quantity Stock?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14116
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #25 on: April 11, 2017, 03:35:18 pm »
If you add multiple banners to the same ad location they will rotate.

QTY needs stock i belive is if you want to limit how many banners to an area if you want people to buy a certain area.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline hippieboy123

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 22
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #26 on: April 11, 2017, 05:07:55 pm »
Thanks mate
Its all working fabulous (at least on the sidebar)

But most of all, I need to thankyou for your help... Its much appreciated and gives me confidence to get more mods as I know support is there :)

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14116
    • View Profile
Re: I run a Custom Theme and have many Test Failed - What to do?
« Reply #27 on: April 11, 2017, 05:12:15 pm »
Glad you have it working. Good luck with your forum.
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1920 Views
Last post July 13, 2010, 11:19:17 pm
by llweiss
3 Replies
2563 Views
Last post November 23, 2010, 10:26:26 pm
by SMFHacks
4 Replies
2232 Views
Last post December 24, 2011, 09:53:27 pm
by cosmicx
2 Replies
1690 Views
Last post January 27, 2012, 07:21:38 pm
by NCSurfer
3 Replies
1577 Views
Last post November 25, 2014, 08:40:06 am
by SMFHacks

+- Recent Topics

Advance Fake Users and Guests Online by jonny88
Today at 09:28:28 am

Purchase Notification Email to Store Admins by scso1502
August 18, 2017, 05:22:42 pm

Won't install in ShelfLife theme. No code matching "Find" code. by ted245
August 11, 2017, 10:12:59 am

Image Linking Codes section missing after install by ted245
August 11, 2017, 08:31:52 am

please i need a programmer who can build this exact forum using smf by horlique
August 07, 2017, 09:03:25 am

Are SMFHack mods compatible with SMF 2.1? by SMFHacks
August 06, 2017, 07:56:38 am

Allow user to customize username and password by SMFHacks
August 04, 2017, 12:22:53 pm

Reset gallery by SMFHacks
August 03, 2017, 11:04:39 am

Members Can't create a Category to upload photos to by SMFHacks
August 02, 2017, 05:07:03 pm

Only post in own galleries by SMFHacks
August 01, 2017, 12:12:36 pm

Powered by EzPortal