Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12264
Latest: alexandra88
New This Month: 15
New This Week: 1
New Today: 1
Stats
Total Posts: 39427
Total Topics: 6948
Most Online Today: 69
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 33
Total: 33

Author Topic: Images Uploading, but Not Displaying  (Read 1525 times)

0 Members and 1 Guest are viewing this topic.

Offline Ruckdog

  • Newbie
  • *
  • Posts: 2
    • View Profile
Images Uploading, but Not Displaying
« on: July 05, 2017, 10:15:30 pm »
Hello!

I just found this mod, and it looks like its exactly what I'm looking for  8)

Unfortunately, I'm having issues getting it to work  on my install. The package seems to install fine, and everything about it seems to work...except the images won't display. What's odd is that when I copy and paste the direct link into the browser tab, the image comes up just fine. For some reason though, the thumbnails aren't generating and the image doesn't show up through the gallery link in the forums. I can see the image and the thumbnail in the gallery folder in my file manager, so I know that the files are uploading correctly and the thumbnails are being generated correctly. Any ideas?

Here is the link to my forums:

http://www.manbattlestations.com/forum/index.php?action=gallery

Thanks!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14736
    • View Profile
Re: Images Uploading, but Not Displaying
« Reply #1 on: July 05, 2017, 10:19:42 pm »
Your image url needs to be fixed under Admin configuration
Change it to
http:///www.manbattlestations.com/forum/
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Ruckdog

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Images Uploading, but Not Displaying
« Reply #2 on: July 06, 2017, 06:14:33 am »
It's working now!  8)

I actually had to change the image Payne to:

http://www.manbattlestations.com/forum/gallery/

Thanks for your help!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14736
    • View Profile
Re: Images Uploading, but Not Displaying
« Reply #3 on: July 06, 2017, 05:02:31 pm »
Glad you have it working!
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
16 Replies
8892 Views
Last post November 12, 2007, 09:02:29 pm
by Rafferty
2 Replies
5205 Views
Last post January 07, 2008, 08:08:52 pm
by SMFHacks
2 Replies
2710 Views
Last post April 18, 2008, 08:37:12 am
by talon
7 Replies
2700 Views
Last post August 31, 2014, 09:40:44 pm
by SMFHacks
19 Replies
4462 Views
Last post July 25, 2015, 08:40:29 pm
by SMFHacks

+- Recent Topics

Upgrade to 8.0.2 by SMFHacks
January 19, 2019, 11:33:37 am

[Mod]Push Notifications by SMFHacks
January 18, 2019, 11:10:41 pm

Invitation System Query by SMFHacks
January 14, 2019, 07:36:06 pm

Transactions stopped working! Help! by Hurkulez
January 14, 2019, 10:08:41 am

[Solved]Credit Transactions not working by Hurkulez
January 14, 2019, 09:45:27 am

COMMUNITY SUITE BRANDING REMOVED by SMFHacks
January 14, 2019, 07:10:14 am

Members Can't create a Category to upload photos to by SMFHacks
January 13, 2019, 09:34:31 am

Tinyportal and Mkportal.Which is better? by SMFHacks
January 08, 2019, 02:16:22 pm

8: Undefined index: shortcuts_mac by marcimila
January 05, 2019, 08:06:57 pm

Category by SMFHacks
January 03, 2019, 11:37:44 pm

Powered by EzPortal