Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12030
Latest: Dalek
New This Month: 10
New This Week: 1
New Today: 0
Stats
Total Posts: 38309
Total Topics: 6749
Most Online Today: 77
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 54
Total: 55

Author Topic: Images Uploading, but Not Displaying  (Read 1183 times)

0 Members and 1 Guest are viewing this topic.

Offline Ruckdog

  • Newbie
  • *
  • Posts: 2
    • View Profile
Images Uploading, but Not Displaying
« on: July 05, 2017, 10:15:30 pm »
Hello!

I just found this mod, and it looks like its exactly what I'm looking for  8)

Unfortunately, I'm having issues getting it to work  on my install. The package seems to install fine, and everything about it seems to work...except the images won't display. What's odd is that when I copy and paste the direct link into the browser tab, the image comes up just fine. For some reason though, the thumbnails aren't generating and the image doesn't show up through the gallery link in the forums. I can see the image and the thumbnail in the gallery folder in my file manager, so I know that the files are uploading correctly and the thumbnails are being generated correctly. Any ideas?

Here is the link to my forums:

http://www.manbattlestations.com/forum/index.php?action=gallery

Thanks!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14206
    • View Profile
Re: Images Uploading, but Not Displaying
« Reply #1 on: July 05, 2017, 10:19:42 pm »
Your image url needs to be fixed under Admin configuration
Change it to
http:///www.manbattlestations.com/forum/
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline Ruckdog

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Images Uploading, but Not Displaying
« Reply #2 on: July 06, 2017, 06:14:33 am »
It's working now!  8)

I actually had to change the image Payne to:

http://www.manbattlestations.com/forum/gallery/

Thanks for your help!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14206
    • View Profile
Re: Images Uploading, but Not Displaying
« Reply #3 on: July 06, 2017, 05:02:31 pm »
Glad you have it working!
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

 

Related Topics

  Subject / Started by Replies Last post
16 Replies
8667 Views
Last post November 12, 2007, 09:02:29 pm
by Rafferty
2 Replies
4863 Views
Last post January 07, 2008, 08:08:52 pm
by SMFHacks
2 Replies
2585 Views
Last post April 18, 2008, 08:37:12 am
by talon
7 Replies
2525 Views
Last post August 31, 2014, 09:40:44 pm
by SMFHacks
19 Replies
3782 Views
Last post July 25, 2015, 08:40:29 pm
by SMFHacks

+- Recent Topics

"Next make the gallery directory writable" by Dalek
Today at 02:53:42 pm

How Can I Get Help? by SMFHacks
November 22, 2017, 04:53:10 pm

2.0.15 Update by SMFHacks
November 22, 2017, 08:12:38 am

Version 7.2.2 - Undefined Index Error Messages by eliot
November 21, 2017, 04:13:18 pm

SMFHacks Black Firday Sale 2018! by SMFHacks
November 20, 2017, 01:38:23 pm

Good Day SMFHacks by RedSkincaRe
November 16, 2017, 06:17:39 pm

Add in product description to Purchase Notification for Store Admins email by SMFHacks
November 15, 2017, 05:29:15 pm

Changing text in personal message sent when product is shipped. by KKOG
November 14, 2017, 10:57:08 pm

Interested in purchase but questions by SMFHacks
November 10, 2017, 10:09:18 pm

Update from prior Media Gallery by JeffreyAal
November 04, 2017, 11:17:17 am

Powered by EzPortal