Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12127
Latest: SirLouen
New This Month: 18
New This Week: 1
New Today: 1
Stats
Total Posts: 38852
Total Topics: 6842
Most Online Today: 80
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 57
Total: 58

Author Topic: Images Uploading, but Not Displaying  (Read 1356 times)

0 Members and 1 Guest are viewing this topic.

Offline Ruckdog

  • Newbie
  • *
  • Posts: 2
    • View Profile
Images Uploading, but Not Displaying
« on: July 05, 2017, 10:15:30 pm »
Hello!

I just found this mod, and it looks like its exactly what I'm looking for  8)

Unfortunately, I'm having issues getting it to work  on my install. The package seems to install fine, and everything about it seems to work...except the images won't display. What's odd is that when I copy and paste the direct link into the browser tab, the image comes up just fine. For some reason though, the thumbnails aren't generating and the image doesn't show up through the gallery link in the forums. I can see the image and the thumbnail in the gallery folder in my file manager, so I know that the files are uploading correctly and the thumbnails are being generated correctly. Any ideas?

Here is the link to my forums:

http://www.manbattlestations.com/forum/index.php?action=gallery

Thanks!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14455
    • View Profile
Re: Images Uploading, but Not Displaying
« Reply #1 on: July 05, 2017, 10:19:42 pm »
Your image url needs to be fixed under Admin configuration
Change it to
http:///www.manbattlestations.com/forum/
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Ruckdog

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Images Uploading, but Not Displaying
« Reply #2 on: July 06, 2017, 06:14:33 am »
It's working now!  8)

I actually had to change the image Payne to:

http://www.manbattlestations.com/forum/gallery/

Thanks for your help!

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14455
    • View Profile
Re: Images Uploading, but Not Displaying
« Reply #3 on: July 06, 2017, 05:02:31 pm »
Glad you have it working!
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
16 Replies
8764 Views
Last post November 12, 2007, 09:02:29 pm
by Rafferty
2 Replies
5024 Views
Last post January 07, 2008, 08:08:52 pm
by SMFHacks
2 Replies
2630 Views
Last post April 18, 2008, 08:37:12 am
by talon
7 Replies
2608 Views
Last post August 31, 2014, 09:40:44 pm
by SMFHacks
19 Replies
4055 Views
Last post July 25, 2015, 08:40:29 pm
by SMFHacks

+- Recent Topics

Simple audio/video embedder - Facebook Videos by Ross
Today at 11:27:30 am

Message Editor Pro released by SMFHacks
Today at 07:35:29 am

PHPSESSID Issue with Pretty URLS by SirLouen
Today at 07:22:01 am

Admin View in Member's Profile of Dates for Accepting of PP and Reg Agreement by HDB
June 16, 2018, 02:05:40 pm

SA Facebook? by Winslow
June 16, 2018, 11:23:22 am

Should I be concerned? by SMFHacks
June 15, 2018, 11:04:55 pm

[Mod]GDPR Helper by SMFHacks
June 13, 2018, 04:11:14 pm

Block to Tell who was online in last 24 hours by mtalks
June 09, 2018, 09:39:49 pm

Emoji Pro Released by Ross
June 08, 2018, 02:17:41 pm

Emojis or images? by SMFHacks
June 08, 2018, 10:17:03 am

Powered by EzPortal