Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 11982
Latest: jonny88
New This Month: 8
New This Week: 3
New Today: 1
Stats
Total Posts: 38097
Total Topics: 6707
Most Online Today: 86
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 1
Guests: 54
Total: 55

Author Topic: Image Linking Codes section missing after install  (Read 157 times)

0 Members and 2 Guests are viewing this topic.

Offline ted245

  • Newbie
  • *
  • Posts: 5
    • View Profile
Image Linking Codes section missing after install
« on: August 11, 2017, 05:33:00 am »
SMF 2.0.14, Default Curve Theme

While waiting for a reply to my other support question about installing this mod in ShelfLife theme, I did install it in the default Curve theme as there were no errors showing in preflight install.

Installation was successful according to installer. Only problem is there are no icons anywhere in a post/thread.

The Ratings List shows all the icons Enabled, but they aren't displaying despite the Installer indicating no errors and a successful installation in the Default

Checking Settings for Awesome Post Ratings I discovered the Settings page didn't have the three Image Linking Codes section as shown in one of the images about the mod here... http://www.smfhacks.com/index.php?action=gallery;sa=view;id=78

Maybe these Linking Codes aren't neccessary in the latest version?

Any suggestions on how to get mod to work?


Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14116
    • View Profile
Re: Image Linking Codes section missing after install
« Reply #1 on: August 11, 2017, 07:12:45 am »
First the icons only display on threads/posts that you did not start or create..
Also check permissions to make sure each membergroup has the permissions to rate posts.


Linking codes? Those only appear in SMF Gallery
Get your Forum Ranked! at http://www.forumrankings.net - find out how your forum compares with others! Also contests/promotions for verified sites.

Offline ted245

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Image Linking Codes section missing after install
« Reply #2 on: August 11, 2017, 08:31:52 am »
Thanks for the information about icons not appearing in threads I created. Much appreciated.

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3236 Views
Last post May 07, 2008, 06:59:52 pm
by SMFHacks
4 Replies
3834 Views
Last post August 31, 2008, 07:42:54 pm
by SMFHacks
1 Replies
3987 Views
Last post December 13, 2008, 02:48:37 pm
by djstew
9 Replies
4431 Views
Last post July 20, 2009, 12:33:07 pm
by SMFHacks
1 Replies
1385 Views
Last post June 02, 2011, 04:24:38 pm
by SMFHacks

+- Recent Topics

Advance Fake Users and Guests Online by jonny88
Today at 09:28:28 am

Purchase Notification Email to Store Admins by scso1502
August 18, 2017, 05:22:42 pm

Won't install in ShelfLife theme. No code matching "Find" code. by ted245
August 11, 2017, 10:12:59 am

Image Linking Codes section missing after install by ted245
August 11, 2017, 08:31:52 am

please i need a programmer who can build this exact forum using smf by horlique
August 07, 2017, 09:03:25 am

Are SMFHack mods compatible with SMF 2.1? by SMFHacks
August 06, 2017, 07:56:38 am

Allow user to customize username and password by SMFHacks
August 04, 2017, 12:22:53 pm

Reset gallery by SMFHacks
August 03, 2017, 11:04:39 am

Members Can't create a Category to upload photos to by SMFHacks
August 02, 2017, 05:07:03 pm

Only post in own galleries by SMFHacks
August 01, 2017, 12:12:36 pm

Powered by EzPortal