Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12239
Latest: allershm
New This Month: 8
New This Week: 4
New Today: 0
Stats
Total Posts: 39378
Total Topics: 6932
Most Online Today: 134
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 54
Total: 54

Author Topic: simple audio video embedder 4.4 error  (Read 445 times)

0 Members and 1 Guest are viewing this topic.

Offline sam casey

  • Newbie
  • *
  • Posts: 2
    • View Profile
simple audio video embedder 4.4 error
« on: February 27, 2018, 02:45:04 pm »
hi guys i hope im posting in the correct area . just to explain my friend has 3 smf forums on the same server , he had only two till recently and i installed a brand new smf 2.0.15 install for him , that all went well . ive added the simple audio video embedder mod to the new site with no problems at all .

the other two sites are a sort of backup site , i installed the mod there successfully on the backup site which is smf 2.0.15 . the problem is with the main site which is also smf 2.0.15 . when i try to install the mod i get an error , here is the error


Code: (Find) [Select]

'<img>'

Code: (Replace) [Select]

'<img><object><embed><div><iframe>'



now ive tried to edit the code in sources/posts.php , ive found two instances of <img> , one on line 1532 and one instance on line 2739 , i have edited the code as above but the error just wont go away . so i am just wondering if anyone has any thoughts on this , thanks in advance for any help guys .

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14712
    • View Profile
Re: simple audio video embedder 4.4 error
« Reply #1 on: February 27, 2018, 02:51:32 pm »
Safe to ignore if the change is already there.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline sam casey

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: simple audio video embedder 4.4 error
« Reply #2 on: February 27, 2018, 03:03:47 pm »
hi thanks for your reply . the code that i was asked to replace wasnt there i added it . as i said there are two instances of <img> that i can see and i added the extra code to both . actually there were two errors both the same , so i assume that is because there are two instances of <img> without the code i was told to add .

so the code seems to be correct now but the error persists. you say its safe to ignore the error , if so i can carry on with the install ? .

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14712
    • View Profile
Re: simple audio video embedder 4.4 error
« Reply #3 on: February 27, 2018, 03:31:37 pm »
Yes you can carry on with the install
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
3895 Views
Last post February 24, 2011, 01:52:53 pm
by simibill
2 Replies
3167 Views
Last post February 26, 2011, 08:36:56 am
by simibill
1 Replies
1596 Views
Last post July 25, 2015, 08:06:02 am
by SMFHacks
15 Replies
6167 Views
Last post September 18, 2015, 01:56:06 pm
by SMFHacks
8 Replies
429 Views
Last post June 07, 2018, 02:38:09 pm
by Ross

+- Recent Topics

GDPR Helper free doubts by Rock Lee
December 08, 2018, 06:20:57 pm

condition de livraison by alain54100
December 06, 2018, 12:33:38 pm

Downloads Pro 5.0 Released by SMFHacks
December 05, 2018, 03:11:32 pm

SMF Hacks Black Friday Sale! by SMFHacks
November 30, 2018, 09:03:04 am

Rewrite rule for IPN by diegolyanky
November 26, 2018, 10:58:55 am

EDITOR PRO by SMFHacks
November 25, 2018, 03:12:19 pm

SMF Gallery Pro 8.0 / PHP 7.0 onwards by SMFHacks
November 25, 2018, 12:33:10 pm

5.0 beta log errors by tfs
November 24, 2018, 10:37:06 pm

Download button doesn't initiate a download the first time by SMFHacks
November 24, 2018, 09:08:55 pm

Turn off Latest Posts? by tfs
November 23, 2018, 09:08:49 pm

Powered by EzPortal