Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12342
Latest: Randem
New This Month: 6
New This Week: 2
New Today: 2
Stats
Total Posts: 39774
Total Topics: 7004
Most Online Today: 53
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 33
Total: 33

Author Topic: Emoji Pro Not Working  (Read 894 times)

0 Members and 1 Guest are viewing this topic.

Offline HDB

  • SMF Gallery Pro Customer
  • Newbie
  • *****
  • Posts: 45
    • View Profile
    • HDBitchin, a Harley Davidson Community and Technical Forum
Emoji Pro Not Working
« on: June 24, 2018, 06:01:47 pm »
The mod loaded without issue but it does not work. I uninstalled it and installed it again and it is still not working.

No errors are being generated. The menus show and you can click on the emojis but they do not insert into the post box for a new thread, a post or a PM.

Further info. I tried on Chrome, Firefox and Safari with no luck. They all don't work.

I even logged out and logged in again and it still will not work.
« Last Edit: June 24, 2018, 06:13:27 pm by HDB »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14900
    • View Profile
Re: Emoji Pro Not Working
« Reply #1 on: June 24, 2018, 06:14:33 pm »
Can you pm me a forum login I want to take a look.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline HDB

  • SMF Gallery Pro Customer
  • Newbie
  • *****
  • Posts: 45
    • View Profile
    • HDBitchin, a Harley Davidson Community and Technical Forum
Re: Emoji Pro Not Working
« Reply #2 on: June 24, 2018, 06:35:31 pm »
Sent you a regular member login. If you need an admin login let me know.

Just to be sure, I found no Admin CP controls added when installed. Is that supposed to be true?
« Last Edit: June 24, 2018, 06:37:34 pm by HDB »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14900
    • View Profile
Re: Emoji Pro Not Working
« Reply #3 on: June 24, 2018, 06:37:47 pm »
Sent you a regular member login. If you need an admin login let me know.
Might help you can make that current account admin. I think I want to replace the .js file but I want to see what your WYSWIG settings are. I see where it is failing just want to see if this is a common issue.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14900
    • View Profile
Re: Emoji Pro Not Working
« Reply #4 on: June 24, 2018, 06:55:45 pm »
Should be fixed now.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline HDB

  • SMF Gallery Pro Customer
  • Newbie
  • *****
  • Posts: 45
    • View Profile
    • HDBitchin, a Harley Davidson Community and Technical Forum
Re: Emoji Pro Not Working
« Reply #5 on: June 24, 2018, 06:59:53 pm »
I can't get it to work.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14900
    • View Profile
Re: Emoji Pro Not Working
« Reply #6 on: June 24, 2018, 07:02:40 pm »
You might have to do a hard refresh. I had to do that to load the new version of the script.
You can visit this page: and do a hard refresh on this script.
« Last Edit: June 24, 2018, 07:36:31 pm by SMFHacks »
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline HDB

  • SMF Gallery Pro Customer
  • Newbie
  • *****
  • Posts: 45
    • View Profile
    • HDBitchin, a Harley Davidson Community and Technical Forum
Re: Emoji Pro Not Working
« Reply #7 on: June 24, 2018, 07:07:41 pm »
I have logged out and removed history and did your above link and nothing happened. Still not working.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14900
    • View Profile
Re: Emoji Pro Not Working
« Reply #8 on: June 24, 2018, 07:09:01 pm »
What browser are you using?  I tested with firefox
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline HDB

  • SMF Gallery Pro Customer
  • Newbie
  • *****
  • Posts: 45
    • View Profile
    • HDBitchin, a Harley Davidson Community and Technical Forum
Re: Emoji Pro Not Working
« Reply #9 on: June 24, 2018, 07:10:13 pm »
Tried it in Chrome and Safari.

I will try Firefox

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14900
    • View Profile
Re: Emoji Pro Not Working
« Reply #10 on: June 24, 2018, 07:13:31 pm »
Tried in chrome working on my test.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline HDB

  • SMF Gallery Pro Customer
  • Newbie
  • *****
  • Posts: 45
    • View Profile
    • HDBitchin, a Harley Davidson Community and Technical Forum
Re: Emoji Pro Not Working
« Reply #11 on: June 24, 2018, 07:17:16 pm »
Safari, Chrome and Firefox were all tested. None of them are working.

I use a WAF from Sucuri with a CDN. Maybe I need to dump the cache in that. I will do that and let you know.

Offline HDB

  • SMF Gallery Pro Customer
  • Newbie
  • *****
  • Posts: 45
    • View Profile
    • HDBitchin, a Harley Davidson Community and Technical Forum
Re: Emoji Pro Not Working
« Reply #12 on: June 24, 2018, 07:27:53 pm »
Works now. Not exactly sure why but it works. Maybe the WAF CDN cache clearing did the trick or I ran the link to the above hard refresh script page again.

Should the above link to the hard refresh script be deleted? Is that a link that should not be in public?
« Last Edit: June 24, 2018, 07:36:49 pm by HDB »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14900
    • View Profile
Re: Emoji Pro Not Working
« Reply #13 on: June 24, 2018, 07:36:54 pm »
Removed glad it works now. Yes caching is tricky at times.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/
Like Like x 1 View List

Offline HDB

  • SMF Gallery Pro Customer
  • Newbie
  • *****
  • Posts: 45
    • View Profile
    • HDBitchin, a Harley Davidson Community and Technical Forum
Re: Emoji Pro Not Working
« Reply #14 on: June 26, 2018, 08:05:50 pm »
As it has always been the support that SMFHacks provides is 1st Class.

I use numerous mods that SMFHacks has to offer and highly recommend them.

Thank you for the great mods and great support.

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
3462 Views
Last post March 09, 2007, 04:19:07 am
by halbarad
2 Replies
2662 Views
Last post September 05, 2007, 07:45:32 pm
by npereira
13 Replies
6880 Views
Last post February 23, 2009, 09:15:13 pm
by SMFHacks
3 Replies
1709 Views
Last post April 07, 2016, 02:22:51 pm
by SMFHacks
3 Replies
2113 Views
Last post June 08, 2018, 02:17:41 pm
by Ross

+- Recent Topics

About Comments Approval by ajac63
June 12, 2019, 07:48:52 pm

Pretty Urls extras by SMFHacks
June 06, 2019, 12:14:53 pm

About using chmod to secure files by ajac63
June 05, 2019, 04:02:28 am

Bulk upload image problem by SMFHacks
June 01, 2019, 07:24:00 pm

About Watermark Options by ajac63
May 30, 2019, 05:25:39 pm

Why PayPal only by ajac63
May 30, 2019, 04:20:47 pm

Seller ToU not showing by ajac63
May 29, 2019, 01:59:24 am

Not happy by ajac63
May 28, 2019, 06:37:58 pm

About Number of Images for Basic Ad by ajac63
May 26, 2019, 10:33:46 pm

Error when intalling SMF Gallery Pro 6.7 by SMFHacks
May 26, 2019, 04:56:46 pm

Powered by EzPortal