Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12332
Latest: amarstudios01
New This Month: 19
New This Week: 9
New Today: 3
Stats
Total Posts: 39713
Total Topics: 6995
Most Online Today: 55
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 61
Total: 61

Author Topic: message editor pro  (Read 954 times)

0 Members and 1 Guest are viewing this topic.

Offline dan42101

  • Message Editor Pro
  • Jr. Member
  • *****
  • Posts: 50
    • View Profile
message editor pro
« on: October 14, 2018, 03:34:48 pm »
Hi Hackers,
I don't find a support category for editor pro, so I am posting here.  I currently have SCEditor4Smf installed, and find it is no longer on the SMF mod site.

I wonder if the recent big changes in SMF have something to do with this (responsive curve for instance).

Anyway I have just noticed that certain areas in admin give the WSOD.  I have no idea how long this have been going on because the areas I go to often work still (members, SP blocks, package manager, etc).

I have upped my php memory which shows in php.info, but see a curious error in the log.


  Reverse chronological order of list Today at 03:20:10 PM
Apply Filter: Only show the error messages of this session 1d7ed65b6279667b324817a70f6a5198
Apply Filter: Only show the errors of this type Type of error: General
Apply Filter: Only show the error messages of this URL
https://www.eaglersnest.com/forum/index.php?action=admin;area=logs;f967933e=1d7ed65b6279667b324817a70f6a5198
Apply Filter: Only show the errors with the same message
8192: Non-static method SCEditor::sceditor_admin_areas() should not be called statically
Apply Filter: Only show the errors from this file
File: /home/XXXXXX/public_html/forum/Sources/Subs.php
Line: 4423
Any idea if Message editor Pro will fix this problem..?

TIA


The preview function is wonky here.  I hope it is the theme here and not MEP...

I use the latest FF browser.
« Last Edit: October 14, 2018, 03:37:13 pm by dan42101 »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14875
    • View Profile
Re: message editor pro
« Reply #1 on: October 14, 2018, 03:55:06 pm »
It uses different coding than SCEditor4SMF I use the same version that SMF 2.1 uses
You can also see a demo on the default theme at https://www.smfhacks.com/demos/


If you get a white screen I would check either your Apache error logs or setup php error logging  to  a file in your php.ini that should give better clues.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline dan42101

  • Message Editor Pro
  • Jr. Member
  • *****
  • Posts: 50
    • View Profile
Re: message editor pro
« Reply #2 on: October 14, 2018, 06:10:36 pm »
I registered, activated, received my award.  Cannot start a new topic or reply, so cannot demo the editor... :-\

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14875
    • View Profile
Re: message editor pro
« Reply #3 on: October 14, 2018, 06:45:02 pm »
Made a test board at https://www.smfhacks.com/demos/index.php?board=2.0 You can also test with pm's
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline dan42101

  • Message Editor Pro
  • Jr. Member
  • *****
  • Posts: 50
    • View Profile
Re: message editor pro
« Reply #4 on: October 15, 2018, 05:54:22 pm »
Thanks!  I tried it.  Also got your editor installed instead of the derelict one I had.  I am not seeing the errors in the log anymore but still getting the white screens in certain admin areas.

I increased memory in cpanel, but recently changed from php5 to 7 so probably have a conflict in the ini files if not completely the wrong files.

Thanks again...

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14875
    • View Profile
Re: message editor pro
« Reply #5 on: October 15, 2018, 06:19:38 pm »
You need to create php error log by setting it in your php.ini.
If not I would ask your host to see if they can see it.

Worst case you start with fresh install then go for there install mods until one breaks it.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline dan42101

  • Message Editor Pro
  • Jr. Member
  • *****
  • Posts: 50
    • View Profile
Re: message editor pro
« Reply #6 on: October 19, 2018, 07:10:27 pm »
As I mentioned before I uninstalled SCeditor4smf when I put mep on my 2.015 forum.

Either there is a problem with the Utube button in mep or there is a conflict with the audio/video mod VBG is famous for.

Do I need to uninstall Simple Audio Video Embedder to use message editor pro..?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14875
    • View Profile
Re: message editor pro
« Reply #7 on: October 19, 2018, 07:35:02 pm »
you shouldnt what happens?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline dan42101

  • Message Editor Pro
  • Jr. Member
  • *****
  • Posts: 50
    • View Profile
Re: message editor pro
« Reply #8 on: October 19, 2018, 09:38:48 pm »
When you hit the youtube button and paste the url into the input box, the video shows in the post.  Later the video is gone and a different URL is shown between the utube BBcodes.

I posted one today without using the utube button in the editor, just pasting the utube URL on its own line in the post and it still shows in the post.

Thanks

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14875
    • View Profile
Re: message editor pro
« Reply #9 on: October 19, 2018, 09:43:16 pm »
Hmm, probably will need to remove the youtube option from message editor pro if SAVE is installed.
Youtube bbc codes are overwrrite by the SAVE mod. and only works with the full link.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline dan42101

  • Message Editor Pro
  • Jr. Member
  • *****
  • Posts: 50
    • View Profile
Re: message editor pro
« Reply #10 on: October 19, 2018, 09:50:40 pm »
Mep does not show in modification settings... What would I need to do to disable the utube button..?  BTW there is a flash button showing that is greyed out...

I like SAVE because it will do other videos.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14875
    • View Profile
Re: message editor pro
« Reply #11 on: October 19, 2018, 10:01:15 pm »
Will work on it now. I guess SMF 2.1.x has a built in youtube bbc code now which is why it messes up with SAVE.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline dan42101

  • Message Editor Pro
  • Jr. Member
  • *****
  • Posts: 50
    • View Profile
Re: message editor pro
« Reply #12 on: October 19, 2018, 10:02:44 pm »
Thanks big guy... Sorry to work you so hard for a mere 20 bux. :o

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 14875
    • View Profile
Re: message editor pro
« Reply #13 on: October 19, 2018, 10:34:20 pm »
Posted an update to fix the issues
1.0.1
!Removed youtube button since youtube bcc is not built into SMF 2.0.x
!Removed flash button as no longer used
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline dan42101

  • Message Editor Pro
  • Jr. Member
  • *****
  • Posts: 50
    • View Profile
Re: message editor pro
« Reply #14 on: October 19, 2018, 11:02:04 pm »
Posted an update to fix the issues
1.0.1
!Removed youtube button since youtube bcc is not built into SMF 2.0.x
!Removed flash button as no longer used


I get an error at the download link:


The topic or board you are looking for appears to be either missing or off limits to you.

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3760 Views
Last post July 01, 2008, 07:00:59 pm
by SMFHacks
27 Replies
17463 Views
Last post August 19, 2009, 08:01:01 am
by SMFHacks
2 Replies
3481 Views
Last post February 27, 2010, 04:36:23 pm
by Vincent Volmer
7 Replies
2237 Views
Last post August 31, 2018, 02:03:34 am
by shuban
1 Replies
224 Views
Last post April 14, 2019, 09:36:06 am
by SMFHacks

+- Recent Topics

About Layout Options by SMFHacks
Today at 07:33:47 am

Error message in Gallery Pro by SMFHacks
May 21, 2019, 03:56:20 pm

Category images not showing by ajac63
May 21, 2019, 03:00:33 pm

Which Options To Disable If I Don't Want Auction Listings by ajac63
May 19, 2019, 11:03:42 pm

Lost images by pete
May 17, 2019, 04:41:51 am

Q's on Integrating SMF Classifieds with current theme by ajac63
May 08, 2019, 01:46:06 pm

Just a hello by SMFHacks
May 06, 2019, 10:30:20 pm

Contact Page Problem by Acans
May 06, 2019, 01:54:08 am

Trying to install 8.0.5a after upgrade to RC2 by SMFHacks
April 30, 2019, 06:04:34 am

Classified Ads Mod by SMFHacks
April 29, 2019, 07:44:44 pm

Powered by EzPortal