Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12382
Latest: ImportedPotato
New This Month: 1
New This Week: 1
New Today: 0
Stats
Total Posts: 40238
Total Topics: 7088
Most Online Today: 105
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 95
Total: 95

Author Topic: Issue when moving over to a fresh SMF install  (Read 1161 times)

0 Members and 1 Guest are viewing this topic.

Offline coyote

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 25
    • View Profile
Issue when moving over to a fresh SMF install
« on: November 19, 2018, 10:42:55 am »
Been using ASP for some time now. I have done a fresh install for our site and copied the DB over to the new site. Everything is fine. I purchased a new license for ASP and installed it on the new site. I corrected the directorys in ASP setup and I'm getting my ads.

Problem is I only see one ad instead of several (stacked vertically) as before. I have them set to only display on the right side, vertical panels.

I should add that the current site was running ASP v2.5.4 but the new site has v3.0 installed
« Last Edit: November 19, 2018, 10:44:35 am by coyote »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15116
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #1 on: November 19, 2018, 10:45:44 am »
Which ad location did you need to have them stacked?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline coyote

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 25
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #2 on: November 19, 2018, 10:47:48 am »
Right side of forum, 6 deep

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15116
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #3 on: November 19, 2018, 10:48:53 am »
Attach your themes index.template.php I can make the change.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline coyote

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 25
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #4 on: November 19, 2018, 10:55:21 am »
The file you requested is attached. Thanks
« Last Edit: November 19, 2018, 11:47:47 am by coyote »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15116
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #5 on: November 19, 2018, 12:02:53 pm »
It looks like you already have the edit there.
$adSellerAdData =  ShowAdLocation(10,0,false,6,true);

Do you have more than one ad assigned to that exact ad location of the right side of the forum?
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline coyote

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 25
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #6 on: November 19, 2018, 01:30:10 pm »
I gave you the template from the existing site.  Let me try again. Sorry about that. See attached

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15116
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #7 on: November 19, 2018, 02:06:05 pm »
Updated file attached

i just changed the line
Code: [Select]
$adSellerAdData =  ShowAdLocation(10);

To
Code: [Select]
$adSellerAdData =  ShowAdLocation(10,0,false,6,true);
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline coyote

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 25
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #8 on: November 19, 2018, 02:14:20 pm »
Thanks. For some reason, I can't see your attachment.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15116
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #9 on: November 19, 2018, 02:20:11 pm »
Make sure to enter your license under https://www.smfhacks.com/index.php?action=license
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline coyote

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 25
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #10 on: November 19, 2018, 02:54:51 pm »
I did not receive any email with a license number. All I got was a web link to download it. I did not realize it was less money to pay the update fee. I just bought a new license. I see where I register the new license but I don't have the number.
« Last Edit: November 19, 2018, 02:56:42 pm by coyote »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15116
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #11 on: November 19, 2018, 03:03:42 pm »
Sent pm with the license
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline coyote

  • Ad Seller Pro Customer
  • Newbie
  • *****
  • Posts: 25
    • View Profile
Re: Issue when moving over to a fresh SMF install
« Reply #12 on: November 19, 2018, 03:12:48 pm »
All good, thank you.

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
4549 Views
Last post May 30, 2007, 07:09:56 am
by SMFHacks
0 Replies
2931 Views
Last post August 19, 2007, 10:44:36 am
by Tunerbrothers.com
7 Replies
7359 Views
Last post August 30, 2007, 06:47:59 pm
by SMFHacks
1 Replies
3831 Views
Last post July 15, 2008, 07:08:51 pm
by SMFHacks
1 Replies
4166 Views
Last post April 21, 2013, 07:54:27 am
by SMFHacks

+- Recent Topics

Call to undefined function mysql_num_rows() by SMFHacks
July 30, 2020, 07:45:29 am

Problem with one videosite embedding by Hatshepsut
July 24, 2020, 01:25:08 am

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

SMF4Mobile 2.0 released for SMF 2.0.x by SMFHacks
May 06, 2020, 12:13:14 pm

SMF Social Login Pro - Discontinued? by Nicole
May 02, 2020, 05:47:04 pm

Powered by EzPortal