Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12389
Latest: GhostHunting
New This Month: 6
New This Week: 1
New Today: 0
Stats
Total Posts: 40333
Total Topics: 7101
Most Online Today: 43
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 28
Total: 28

Author Topic: [Mod] Simple Blog  (Read 169184 times)

0 Members and 1 Guest are viewing this topic.

Offline Eliana Tamerin

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: [Mod] Simple Blog
« Reply #120 on: January 28, 2007, 07:49:00 am »
LeberMac, use felblog on TP.

Offline Eliana Tamerin

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: [Mod] Simple Blog
« Reply #121 on: January 28, 2007, 08:55:23 am »
SMFHacks, you may want to include a menu button into the mod for the next update. Took me ages to figure out the code to put the userid in the url for http://path.to.your/forum/index.php?action=viewblog;u=uid. I wrote up a tutorial in this post for anyone interested.

Offline SlaveToThis

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: [Mod] Simple Blog
« Reply #122 on: February 04, 2007, 02:01:47 pm »
Can anyone elaborate on why Simple Blog is unsafe? Especially now, since the mod has been removed on Simplemachines.

Should I ask for answers on a postcard? :)
« Last Edit: February 04, 2007, 08:29:46 pm by SlaveToThis »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15160
    • View Profile
Re: [Mod] Simple Blog
« Reply #123 on: February 04, 2007, 08:59:57 pm »
I removed it from the mod site too many errors with. One day I will make a new blog system that was better than the old one.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline SlaveToThis

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: [Mod] Simple Blog
« Reply #124 on: February 05, 2007, 08:49:11 pm »
Thanks for the info.

I am currently working on a new blog mod myself. Using my newly learnt PHP skills. I am hoping not to make the same mistakes I made last time and will be taking my time in releasing it.

Offline doctoreast

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: [Mod] Simple Blog
« Reply #125 on: February 25, 2007, 02:53:48 am »
smfhacks,
  It's still there, on this page,
http://www.smfhacks.com/hacks-2.html
with a wicked little lie, that it's
ready for 1.1.2.  HUH!  Honestly, who
wrote that it's ready for 1.1.2? Returns
97 errors for me, corrupt or incompatible.
de
« Last Edit: February 25, 2007, 02:55:27 am by doctoreast »

Offline SlaveToThis

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: [Mod] Simple Blog
« Reply #126 on: February 25, 2007, 01:05:53 pm »
There is a version for 1.1.2 floating around.

Offline ~Alex

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: [Mod] Simple Blog
« Reply #127 on: March 04, 2007, 05:28:33 pm »
I've tried using this mod, but can't get passed the installation.

1.     Execute Modification     ./Themes/default/languages/Modifications.english.php     Test failed
2.    Execute Modification    ./Themes/default/Profile.template.php    Test failed
3.    Execute Modification    ./Themes/default/BoardIndex.template.php    Test failed
4.    Execute Modification    ./Themes/default/Display.template.php    Test failed
5.    Execute Modification    ./index.php    Test successful
6.    Execute Modification    ./Sources/ManagePermissions.php    Test successful
7.    Execute Modification    ./Sources/BoardIndex.php    Test successful
8.    Execute Modification    ./Sources/ModSettings.php    Test failed
9.    Execute Modification    ./Sources/Profile.php    Test successful
10.    Execute Modification    ./SSI.php    Test successful
11.    Extract File    ./Sources/SimpleBlog.php    
12.    Extract File    ./Themes/default/SimpleBlog.template.php    
13.    Extract File    ./Themes/default/SimpleBlogView.template.php    
14.    Execute Code    SimpleBloginstall.php


Can anyone advise? I'm on SMF 1.1 RC3 on the default theme, with about 20 other installed mods.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15160
    • View Profile
Re: [Mod] Simple Blog
« Reply #128 on: March 04, 2007, 05:46:07 pm »
This mod is no longer in development. I would not use it.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline SlaveToThis

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: [Mod] Simple Blog
« Reply #129 on: March 07, 2007, 07:49:32 pm »
If you are interested in a safe working mod! :)

Try here

http://www.johncarpenterforum.com/snake

Offline MinasC

  • Newbie
  • *
  • Posts: 36
    • View Profile
Re: [Mod] Simple Blog
« Reply #130 on: March 08, 2007, 10:41:11 am »
i was looking forward to it but i don't see any stable version there to download !!! is it still in test ? i couldn't find a figure page either !!! what's new in it ?

Offline SlaveToThis

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: [Mod] Simple Blog
« Reply #131 on: March 08, 2007, 02:18:34 pm »
The version history should give a breakdown of what has been added

http://www.johncarpenterforum.com/snake/index.php?topic=7.0

As for stability I currently have a number of people Beta testing with not many problems at all. If you want to test it you can, other than that you can wait for a public version.

I would say though that it is more stable than Simple Blog ever was.

Offline MinasC

  • Newbie
  • *
  • Posts: 36
    • View Profile
Re: [Mod] Simple Blog
« Reply #132 on: March 09, 2007, 11:58:00 am »
i'm not experienced enough with smf to be a tester but thnx anyway !!! i guess i will wait for the stable version announcement !!! thnx again !!!

Offline pongsak

  • Newbie
  • *
  • Posts: 1
    • View Profile
simpleblog & member color link
« Reply #133 on: April 18, 2007, 09:39:07 pm »
how to write code change color of "$blogs['realName']" in boardindex.template.php.
Because of anywhere else in the index page, member name also have the member group color.
Thanks.

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
11428 Views
Last post September 19, 2006, 09:25:37 am
by lisah746
9 Replies
11476 Views
Last post January 28, 2007, 12:54:40 pm
by doctoreast
1 Replies
4708 Views
Last post February 19, 2007, 08:34:02 pm
by SlaveToThis
6 Replies
8703 Views
Last post May 11, 2007, 02:18:33 pm
by asklife
5 Replies
5121 Views
Last post July 17, 2007, 02:33:51 am
by KnightRobby

+- Recent Topics

Listings page image not showing by Shades
September 23, 2020, 03:05:06 pm

prettyurls - TroubleShooting.wiki by SMFHacks
September 22, 2020, 04:24:47 pm

Quality of images after import by SMFHacks
September 05, 2020, 10:21:44 am

How do I download gallery images? by CWVRV
August 30, 2020, 11:50:07 pm

Deleting Empty Galleries by SMFHacks
August 30, 2020, 11:43:32 am

PHP error by davejo
August 25, 2020, 07:35:13 am

Permissions to list ads and buy items by CWVRV
August 21, 2020, 05:19:45 pm

Doubt with download permissions. by Rock Lee
August 20, 2020, 08:23:24 pm

Attachment images Upsidedown or Sideways by SMFHacks
August 18, 2020, 05:41:07 pm

[Mod]Avatars Display Integration by Hatshepsut
August 17, 2020, 11:39:54 pm

Powered by EzPortal