Facebook  Twitter 

SMFHacks.com

+-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 4252
Latest: Jwatson_785
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 43228
Total Topics: 7514
Most Online Today: 113
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 89
Total: 89

Author Topic: More problems  (Read 3457 times)

0 Members and 1 Guest are viewing this topic.

Offline jaydog29

  • Member
  • *
  • Posts: 13
    • View Profile
More problems
« on: January 24, 2019, 11:48:01 pm »
When I login either as Administrator or member, and click on Gallery at the top of the page, a dropdown menu apears.
I then select Add Picture
I then under user gallery, I select my gallery`s name, and upload type (either single or bulk) . Then I click on add picture.
After uploading , it tells me that An error occurred and that, the category does not exist.

If I click on Gallery at the top of the page and ignore the drop down menu, it takes me to the main gallery page.
From there, I ignore the ADD PICTURE button and click on "MYGALLERY".
I then click on the name of my gallery
Now, if I use the menu at the footer, both upload method work.

I`ve tried this on the default theme as well as others.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16422
    • View Profile
Re: More problems
« Reply #1 on: January 25, 2019, 11:11:52 am »
Posted an update that to fix those issues

8.0.3
!Fixed top button add picture select user gallery feature not working on some cases
!Fixed on add picture error for user gallery to keep user categories loaded in SMF 2.0.x
!Email notifications now add message-id header for SMF 2.0.x
!When getting the tinypic url check that allow_fopen is enabled
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline jaydog29

  • Member
  • *
  • Posts: 13
    • View Profile
Re: More problems
« Reply #2 on: January 25, 2019, 03:43:06 pm »
Hi
Thank you.
I uninstalled the previous version, dropped the tables, and did a clean install.

Everything functions as it should so far.

Except now, user galleries are not being listed on the main gallery page.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16422
    • View Profile
Re: More problems
« Reply #3 on: January 25, 2019, 04:13:41 pm »
Try under Under Admin ->  Gallery Configuration -> Layout Settings -> Show user gallery category on gallery index
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline jaydog29

  • Member
  • *
  • Posts: 13
    • View Profile
Re: More problems
« Reply #4 on: January 25, 2019, 04:28:32 pm »
That was already checked off.
I did uncheck it (save), and checked it again(save), but still not showin up.
Im using the default theme in SMF 2.0.15.

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 16422
    • View Profile
Re: More problems
« Reply #5 on: January 25, 2019, 06:39:40 pm »
If you dropped the tables manually when doing an uninstall you probably need to run this mysql query on your database.

Code: [Select]
INSERT INTO smf_gallery_cat
(title, description,roworder,id_parent,redirect,image,filename,sortby,orderby)
VALUES ('User Galleries', 'Galleries created by members',0,0,1,'','','','')


Also future reference you an just install the new version on top of the old unless it says not to.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline jaydog29

  • Member
  • *
  • Posts: 13
    • View Profile
Re: More problems
« Reply #6 on: January 25, 2019, 08:31:42 pm »
That did the trick, and everything seems to be working now!
Thank you once again for your help!  :D

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
4056 Views
Last post July 21, 2007, 08:27:27 am
by nicosa68
2 Replies
5079 Views
Last post September 10, 2007, 02:27:08 pm
by ZipCrash
6 Replies
5964 Views
Last post May 21, 2008, 10:26:14 pm
by sturmkatze
7 Replies
5436 Views
Last post January 13, 2013, 01:57:20 pm
by SMFHacks
1 Replies
2901 Views
Last post February 14, 2013, 07:51:05 am
by amwebby

+- Recent Topics

an idea for new mod (( content type with different display )) by SMFHacks
February 27, 2024, 01:36:27 pm

[Mod] RSS Feed Poster by SMFHacks
February 27, 2024, 11:57:18 am

find duplicate pictures by fvlog19
February 14, 2024, 02:22:40 pm

Error uploading video. by SMFHacks
February 08, 2024, 02:04:16 pm

Request for admin notification by davejo
February 06, 2024, 09:02:12 am

Gallery icon as last added image by fvlog19
February 01, 2024, 01:04:56 pm

User Gallery Feature: move / bulk move images by SMFHacks
January 30, 2024, 05:48:25 pm

In the future it may be for smf 2.1.x? by smithloo
January 30, 2024, 12:55:34 am

Clipboard image support for the editor by SMFHacks
January 29, 2024, 11:22:17 am

Release date? by SMFHacks
January 26, 2024, 02:00:45 pm

Powered by EzPortal