Forum > Support

SMF 2.1 RCI & SMF Gallery Pro 8.04 500 Errors

(1/9) > >>

DragonLady:
Hello!

I uninstalled an older version of SMF Gallery pro, updated to SMF 2.1 RC1, and purchased SMF Gallery Pro 8.04 yesterday.


I'm trying to install it now using package manager, but all I get is 500 errors.


I still have all the old folders (they're full of images) and I don't want to lose them, but I just can't get this new version to install.


Do I need to remove the old stuff first? If I do, will I be able to put them back into the new directories in ways that won't break the links to them that are on the forums?


Thanks in advance!


 

SMFHacks:
You do not have to remove any data files/pictures.
Anything in your forum's error log?
And have you been able to install any other mods on SMF 2.1 RC1?

DragonLady:

--- Quote from: SMFHacks on February 16, 2019, 07:38:38 am ---You do not have to remove any data files/pictures.
Anything in your forum's error log?
And have you been able to install any other mods on SMF 2.1 RC1?

--- End quote ---

No; nothing on the forum's error log.  Just a 500 error when I try to install it, and the link for the gallery never appears.  It doesn't seem to cause any other problems -when I go back to my front page, everything loads and behave just as it did before I tried to install it.

I haven't tried to install any other mods.  It's a live forum, and I don't really have any other mods I want to install at this time; I prefer to keep it as stock as possible for ease of repair if anything goes wrong.

SMFHacks:
If you have cpanel or if you can see your apache error log for recent entries.

DragonLady:

--- Quote from: SMFHacks on February 16, 2019, 08:40:51 am ---If you have cpanel or if you can see your apache error log for recent entries.

--- End quote ---

I can try.... But I would guess there are going to be a LOT of recent entries, most of which will have nothing to do with this problem.

Navigation

[0] Message Index

[#] Next page

Go to full version