Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12382
Latest: ImportedPotato
New This Month: 1
New This Week: 0
New Today: 0
Stats
Total Posts: 40254
Total Topics: 7090
Most Online Today: 35
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 36
Total: 36

Author Topic: Category images not showing  (Read 555 times)

0 Members and 1 Guest are viewing this topic.

Offline ajac63

  • Jr. Member
  • **
  • Posts: 66
    • View Profile
    • "blag-it" Forum
Category images not showing
« on: May 20, 2019, 11:53:49 am »
OK, I'm uploading category images but they do not show next to the category link, nor after I click on the link.  Any help appreciated!
---
OK, I deselected 'Use simple main layout...' and that seemed to work, category images are now showing. :)
« Last Edit: May 20, 2019, 04:01:40 pm by ajac63 »

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15123
    • View Profile
Re: Category images not showing
« Reply #1 on: May 20, 2019, 04:59:45 pm »
Yeah the simple main layout reduces the focus on categories so it does not include all those features.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline ajac63

  • Jr. Member
  • **
  • Posts: 66
    • View Profile
    • "blag-it" Forum
Re: Category images not showing
« Reply #2 on: May 21, 2019, 03:00:33 pm »
Okay, thank you :)

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
4383 Views
Last post October 28, 2006, 08:20:24 am
by SMFHacks
2 Replies
4215 Views
Last post June 06, 2007, 12:09:04 am
by gilestel
2 Replies
3054 Views
Last post April 06, 2008, 05:24:04 pm
by Cepheus
7 Replies
4050 Views
Last post April 09, 2008, 08:09:55 am
by SMFHacks
3 Replies
3890 Views
Last post March 21, 2010, 09:51:30 pm
by SMFHacks

+- Recent Topics

Moving pictures to another user personal gallery by Hatshepsut
August 10, 2020, 11:07:26 pm

Rebuild related images time too long by SMFHacks
August 09, 2020, 01:52:57 pm

Call to undefined function mysql_num_rows() by SMFHacks
July 30, 2020, 07:45:29 am

Problem with one videosite embedding by Hatshepsut
July 24, 2020, 01:25:08 am

Download System Lite by Rock Lee
June 03, 2020, 07:34:24 pm

Font question by SMFHacks
May 27, 2020, 08:15:26 am

Error message with latest SMF 2.1 Github build by Hatshepsut
May 25, 2020, 01:43:26 am

smfblog not working on 2.0.17 by tech9
May 20, 2020, 01:44:34 pm

Copyright removal by stbc
May 18, 2020, 01:27:57 am

Mod Verified User i can't square the image by Rock Lee
May 07, 2020, 07:56:10 pm

Powered by EzPortal