Facebook  Twitter 

SMFHacks.com

+- +-

SMFHacks.com

+- User Information

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+- Forum Stats

Members
Total Members: 12399
Latest: SizofErsin
New This Month: 4
New This Week: 0
New Today: 0
Stats
Total Posts: 40596
Total Topics: 7131
Most Online Today: 104
Most Online Ever: 2482
(April 09, 2011, 07:02:45 pm)
Users Online
Members: 0
Guests: 93
Total: 93

Author Topic: New installation problems  (Read 3967 times)

0 Members and 1 Guest are viewing this topic.

Offline martyr

  • Newbie
  • *
  • Posts: 4
    • View Profile
New installation problems
« on: July 08, 2007, 07:24:38 am »
Hi,
I purchased Gallery Pro for one of my forums and it works fine but I tried to install the Lite version on another forum and despite a "successful" installation the button doesn't show in my default theme menu and the space created in permissions is blank. I tried uninstalling but I get an error telling me the uninstall package is missing.
Any suggestions on how to do a manual uninstall or something else to try???

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15284
    • View Profile
Re: New installation problems
« Reply #1 on: July 08, 2007, 07:34:19 am »
To install it manually i use the package parser found at
http://www.smfhacks.com/smf-package-parser.html
You upload the package to that page and it will then tell you what files to edit and what lines to change.
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline martyr

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: New installation problems
« Reply #2 on: July 08, 2007, 07:38:21 am »
Thanks for the quick reply  ;D
I'll give that a try and let you know if it works.
I assume you mean to upload the parser to the Packages directory?

Offline martyr

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: New installation problems
« Reply #3 on: July 08, 2007, 07:43:27 am »
Cancel that last question  :-[
Will the parser work with version1.1.3?

Offline SMFHacks

  • Administrator
  • Hero Member
  • *****
  • Posts: 15284
    • View Profile
Re: New installation problems
« Reply #4 on: July 08, 2007, 07:53:30 am »
It should 1.1.2 are almost the same
Get your Forum Ranked! at https://www.forumrankings.net - find out how your forum compares with others!

Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline martyr

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: New installation problems
« Reply #5 on: July 08, 2007, 08:59:39 am »
Thanks again ..... seems to have worked  :D

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
3556 Views
Last post February 14, 2007, 03:53:35 pm
by SMFHacks
2 Replies
4710 Views
Last post June 30, 2007, 02:25:06 pm
by ehoffman73
2 Replies
3189 Views
Last post July 21, 2007, 08:27:27 am
by nicosa68
2 Replies
2513 Views
Last post June 13, 2011, 11:10:45 am
by SMFHacks
3 Replies
1627 Views
Last post March 23, 2018, 05:09:58 pm
by SMFHacks

+- Recent Topics

Forum ToolBox by Monocero
Today at 01:55:20 am

[Mod] Tagging System by SMFHacks
January 13, 2021, 08:43:33 pm

Using Alternate PayPal Address by KKOG
January 13, 2021, 07:24:46 pm

Assigning a BuyNow Button to a product by SMFHacks
January 12, 2021, 04:59:32 pm

SMF Links by Nicole
January 10, 2021, 12:02:39 pm

Error on the latest version by davejo
January 06, 2021, 08:04:05 am

Recent topics on board index by eugen
January 01, 2021, 11:08:16 am

Parser by swayforth
December 31, 2020, 12:24:23 am

Show Gallery in Users Profile by swayforth
December 29, 2020, 10:37:17 pm

Hang after upgrade MariaDB to version 10.5 by SMFHacks
December 27, 2020, 12:56:07 pm

Powered by EzPortal